[6700c] 6700c po wgraniu 13.21 utrata POLSKIEGO MENU..:(

Wbudowane oprogramowanie, problemy z softem, flashowanie.

Post by imarketonline » 21 Aug 2013, o 07:28

WItam. Klient wgrał sobie firmware 13.21. Niestety nie ma PL menu.. Chce dograć mu PL menu niestety NSS nie pomoże mi w tej sytuacji.. Nie da rady. Czytałem posty w tematach. Jeden z userów proponuje:

przez HitFan » 18 kwi 2013, o 17:27

to słuchaj. Pobierz plik MCU z softu 13.21 obojętnie jakiego, a resztę plików z najnowszego zawierającego euro-b.


Czy to wystarczy czy jeszcze należy jakieś pliki dodać do folderu z firmware 13.20?? Czekam na odpowiedzi
imarketonline Male
0%
 
Offline
 
Telefon: HTC HD 2
Operator: Snickers Mobile

Joined: 14 Feb 2013
Online: 2h 44m 55s
Posts: 9Topics: 5
Reputation point: 0
    Windows 7 Chrome

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by nemo333 » 21 Aug 2013, o 10:03

Najprosciej pobierz mcu 13.21 i caly euro-b z 13.20. W phoenixie wybierz do flashowania pobrany euro-b i w opcjach podmien mcu na 13.21 i sflashuj.
Image

Za ten post nemo333 otrzymał/a punkty reputacji.
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 7h 5m 32s
Posts: 8954Topics: 96
Reputation point: 6410
    Android Safari

Post by imarketonline » 21 Aug 2013, o 10:34

Dziękie za odpowiedz. Pobrałem soft 13.20 euro B ze strony http://www.mrcrab.net/ niestety jest błąd. Czytałem wcześniej też ktoś narzekał na ten sam błąd. Jak masz linka do pełnego 13.20 euro B to będe wdzięczny;)
imarketonline Male
0%
 
Offline
 
Telefon: HTC HD 2
Operator: Snickers Mobile

Joined: 14 Feb 2013
Online: 2h 44m 55s
Posts: 9Topics: 5
Reputation point: 0
    Windows 7 Chrome

Post by HitFan » 21 Aug 2013, o 11:19

Błąd z nazwą pliku. Trzeba coś z przodu skasować, gdzieś jest to wytłumaczone i apka, która zrobi to za Ciebie od paweloossa.
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII

Za ten post HitFan otrzymał/a punkty reputacji.
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Xiaomi Redmi Note 4X
Soft: MIUI 8 @ Android 7.0
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 13h 56m 44s
Posts: 6343Topics: 292
Reputation point: 4818
    Windows 7 Chrome

Post by imarketonline » 21 Aug 2013, o 11:29

HitFan wrote:Błąd z nazwą pliku. Trzeba coś z przodu skasować, gdzieś jest to wytłumaczone i apka, która zrobi to za Ciebie od paweloossa.


Ma ktoś dostęp do tego tematu żeby mi to wyjaśniło sprawe?
imarketonline Male
0%
 
Offline
 
Telefon: HTC HD 2
Operator: Snickers Mobile

Joined: 14 Feb 2013
Online: 2h 44m 55s
Posts: 9Topics: 5
Reputation point: 0
    Windows 7 Chrome

Post by pawelooss » 21 Aug 2013, o 11:45

ImageImageImage

Kolekcja ➔ Apple iPhone 5s && BlackBerry Curve 9320 && Ericsson A2618s, A2628s && HTC HD2 && MaxCom MM432BB
&& Motorola RAZR V3, V2288 && Samsung Galaxy S && Siemens A52 && Sony Ericsson C902 && Sony Xperia E, Xperia Z3 Compact
&& N♥kia 100, 1100, 1110, 1600, 1616, 3100, 3110c, 3210, 3310, 3410, 3510i, 5510, 5800XM, 6020, 6230i, 6300, 6303c, 6610i

&& N♥kia 7360, Lumia 730 Dual SIM, Lumia 800, E50, E51, E52, N8-00, N900, N9-00, N95 8GB, N-Gage && Tracer Ovo 1.2 :)

Za ten post pawelooss otrzymał/a punkty reputacji.
pawelooss Male
Pan i Władca!
Administrator

User avatar
 
Offline
 
Telefon: N♥kia E52 || S♥ny Z3C || iPh♥ne 5s
Soft: CFW 081.003 || Android 6.0.1 || iOS 10
Operator: Play
Age: 25
Location: Ruda Śląska

Joined: 27 Feb 2009
Online: 637d 22h 26m 45s
Posts: 11701Topics: 1107
Reputation point: 17208
    Symbian Opera

Post by imarketonline » 21 Aug 2013, o 12:26

Dzięki wielkie! Pomogło. Podsumowanie: Klient wgrał Najnowszy firmware 13.21 utracił PL menu z powodu tego iż nie ma firmware w wersji 13.21. Ściągnąłem firmware ze strony:
http://www.mrcrab.net/nokia/Nokia_6700_ ... sion=13.20

Kolejnie zapoznałem się z treśćią:
co-zrobic-gdy-phoenix-wyrzuca-blad-o-bledym-podpisie-plikow-softu-vt29559.htm?style=4

Następnie ściągnąłem plik: File Name : Rm470 13.21.mcusw
File Size : 25.21 Mb
ze strony: http://www.mrcrab.net/nokia/Nokia_6700_ ... sion=13.21

Po dodaniu firmware do phoenixa usunąłem w opcjach Rm470 13.20.mcusw i dodałem plik: Rm470 13.21.mcusw
Kolejnie klik update software i pięknie przeszło. POLSKIE MENU HULA!

Świetne forum. Pomocna dłoń!

TEMAT DO ZAMKNIĘCIA>
imarketonline Male
0%
 
Offline
 
Telefon: HTC HD 2
Operator: Snickers Mobile

Joined: 14 Feb 2013
Online: 2h 44m 55s
Posts: 9Topics: 5
Reputation point: 0
    Windows 7 Chrome

Post by nemo333 » 21 Aug 2013, o 17:02

Możesz wrzucić to jako nowy poradnik, będzie dla innych bo jest dużo FW które nie mają PL języka a odrobinę starsza wersja ma a są to fony za nowe dla downgrade phoenixem :P
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 7h 5m 32s
Posts: 8954Topics: 96
Reputation point: 6410
    Windows 7 Firefox

Post by Xx_Blazej_xX » 25 Apr 2014, o 19:08

Prosiłbym o obszerniejszy tutorial step by step jak wgrać PL menu na RM-470 v13.21. Borykam się z tym problemem i nie mogę tego naprawić.
Xx_Blazej_xX Male
0%
 
Offline
 
Telefon: 6700
Soft: 10.60 RM-470
Operator: Play

Joined: 25 Apr 2014
Online: 1h 33m 41s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by Navia » 26 Apr 2014, o 07:36

Xx_Blazej_xX wrote:Prosiłbym o obszerniejszy tutorial step by step jak wgrać PL menu na RM-470 v13.21. Borykam się z tym problemem i nie mogę tego naprawić.
Obszerniejszy tzn. jaki? Musisz do tego co napisal wyzej kolega poczytac poradnik o flashowaniu telefonu phoenixem i bedzie wszystko jasne.
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00 -> N8 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 11d 3h 54m 28s
Posts: 738Topics: 32
Reputation point: 168
    Macintosh Safari

Post by triada » 29 Jul 2014, o 04:19

Witam.
Mam ten sam problem, czy może mi ktoś podesłać ten program z tego poradnika co-zrobic-gdy-phoenix-wyrzuca-blad-o-bledym-podpisie-plikow-softu-vt29559.htm?style=4 bo linki wygasły ok.

[ Komentarz dodany przez: pawelooss: 29 lipca 2014, o 07:01 ]
Wystarczy ręcznie poprawić nazwy plików wg instrukcji z pierwszego postu.
triada Male
20%
 
Offline
 
Telefon: E66
Soft: 510.21.9
Operator: Orange
Age: 91

Joined: 29 Jul 2014
Online: 16h 7m 24s
Posts: 53Topics: 14
Reputation point: 0
    Windows XP Firefox

Post by HandSolo » 31 Jul 2016, o 11:07

Witam, wiem, że temat stary, ale może ktoś jeszcze będzie mi w stanie pomóc. Walczę z wgraniem PL do Nokii 6700 classic już kilka godzin. Metodą prób i błędów doszedłem w końcu do jakiś postępów, ale... Na windowsie x64 mamy katalog program files (x86) i tam jest zainstalowany standardowo Phoenix. Okazuje się, że to dla mniego nie ma żadnego znaczenia i Products muszą znajdować się i tak w C:\Program Files\Nokia\Phoenix\Products\RM-470. Następnie nie działa już chyba ten NaviFirm+ (od jakiegoś czasu tylko jest informacja, że serwer niedostępny). W takim wypadku gdzieś po necie szukałem firmware do tego telefonu. Nie wiem jakie pliki się w nim powinny znajdować. znalazłem wersję w jednym plikiem, znalazłem również z kilkunastoma. Nie wiem więc czy to nie jest mój problem.
Dalej...

https://www.dropbox.com/s/cym0vt2t2t6gag1/Zrzut%20ekranu%202016-07-31%2012.00.35.png?dl=0

Mam do wyboru takie opcje przy próbie flashowania ale po wybraniu mam...

https://www.dropbox.com/s/f6w6xk3n28snnyc/Zrzut%20ekranu%202016-07-31%2012.01.13.png?dl=0

I naciskając update software...

https://www.dropbox.com/s/wd4ilra3yxl04b0/Zrzut%20ekranu%202016-07-31%2012.00.58.png?dl=0

Tak jakbym nic nie wybierał. Samego Phoenixa tez zauważyłem, że trzeba uruchomić w trybie administratora, ale nie jestem w stanie wykonać tak banalnej rzeczy jak update software. Ktoś może mi udzielić jakiś rad, wyjaśnień?
HandSolo Male
0%
 
Offline
 
Telefon: 6700c-1
Soft: v 07.60
Operator: Play

Joined: 23 Jul 2016
Online: 3h 33m 57s
Posts: 4Topics: 0
Reputation point: 0
    Windows 8.1 Chrome

Post by Navia » 31 Jul 2016, o 12:30

Pliki znajdziesz tu:
Code: Select all
Please Login or Register, to see this Content


A Phoenix powinien być tak ustawiony:

Image
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00 -> N8 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik

Za ten post Navia otrzymał/a punkty reputacji.
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 11d 3h 54m 28s
Posts: 738Topics: 32
Reputation point: 168
    Windows 10 Firefox

Post by HandSolo » 4 Aug 2016, o 19:03

Dziękuję za odpowiedz, dopiero dziś drugie podejście do telefonu mam. Z tymi ustawieniami lokacji mam troszkę inaczej:

https://www.dropbox.com/s/1zwo1tkhu37fi49/Zrzut%20ekranu%202016-08-04%2020.08.08.png?dl=0

Niestety jednak mam jak widać na zrzucie, jakiś błąd. Nie jestem pewien, czy to może wina samego softu? Wcześniej zauważyłem, że ktoś w komentarzu na chomiku zaznaczył, że Black nie działa. Co do moich ustawień, dzięki Twojej odpowiedzi, byłem w stanie w ogóle zmusić aplikację do próby flashowania telefoniku. Jest to więc wielki krok do przodu :)
jednak co dalej ?
HandSolo Male
0%
 
Offline
 
Telefon: 6700c-1
Soft: v 07.60
Operator: Play

Joined: 23 Jul 2016
Online: 3h 33m 57s
Posts: 4Topics: 0
Reputation point: 0
    Windows 8.1 Chrome

Post by Navia » 5 Aug 2016, o 11:34

HandSolo wrote:Z tymi ustawieniami lokacji mam troszkę inaczej:
Dlatego że ja mam 32bit system a ty 64bit .

Musisz to zrobić w trybie DEAD a nie podłączony włączony telefon.
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00 -> N8 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 11d 3h 54m 28s
Posts: 738Topics: 32
Reputation point: 168
    Windows 10 Firefox

Next

Return to [S40] Firmware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests