[X3-00] Biały ekran i brak możliwości flasha ....

Wbudowane oprogramowanie, problemy z softem, flashowanie.

Post by maslosxp » 10 Sep 2014, o 21:07

Witam.
Od razu mówię że jestem tu nowy więc na mnie nie krzyczcie :D

Posiadam Nokię X3-00 uszkodzoną rzecz jasna.
Problem jest w tym że telefon normalnie reaguje na wszystko, można posłuchać muzyki i normalnie nim operować lecz ma jedną wadę, ciągle biały ekran...
Próbowałem przez Phoenixa wrzucić nowego softa ale niestety po wybraniu systemu itp. nie wykrywał mi go, zacytuję :
"Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Scanning image files...
Waiting for USB device..."

I nie wiem co bym robił nic nie wyskakuje.

POOOOMOOCY :D Kocham ten telefon :D xD
maslosxp Male
0%
 
Offline
 
Telefon: Nokia x3-00
Soft: RM-540
Operator: Plus
Age: 23
Location: Szczecin

Joined: 10 Sep 2014
Online: 2h 12m 46s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Chrome

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by nemo333 » 10 Sep 2014, o 21:25

Flashowanie nie pomoże na uszkodzoną taśmę deklu :facepalm:

Jak kolega złamie rękę to też przeprowadzasz sztuczne oddychanie? :roll:

[ Komentarz dodany przez: pawelooss: 10 września 2014, o 23:39 ]
Grzeczniej...
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 19h 27m 12s
Posts: 8963Topics: 96
Reputation point: 6410
    Windows 7 Firefox

Post by maslosxp » 10 Sep 2014, o 21:39

Ty umiesz chociaż czytać że się wypowiadasz ??
Wszystkie przyciski i głośnik działają normalnie ...
Poza tym nie dawno wymieniałem wyświetlacz i taśmę także jak nie masz nic sensownego do powiedzenia to się po prostu nie odzywaj ...
maslosxp Male
0%
 
Offline
 
Telefon: Nokia x3-00
Soft: RM-540
Operator: Plus
Age: 23
Location: Szczecin

Joined: 10 Sep 2014
Online: 2h 12m 46s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Chrome

Post by nemo333 » 10 Sep 2014, o 22:13

maslosxp wrote:Ty umiesz chociaż czytać że się wypowiadasz ??
Nie, ja umiem pisać, kolega mi czyta.

maslosxp wrote:Wszystkie przyciski i głośnik działają normalnie ...
Co to ma za znaczenie? Nie od razu zrywają się wszystkie ścieżki na taśmie, zwykle najpierw pada ekran, bardzo rzadko przyciski i głośnik.

maslosxp wrote:Poza tym nie dawno wymieniałem wyświetlacz i taśmę także jak nie masz nic sensownego do powiedzenia to się po prostu nie odzywaj ...
Widać wsadziłeś gównolit z Allegro za 2.50. Wątpię żebyś zainwestował w coś porządniejszego patrząc po wartości telefonu więc nic dziwnego że padło po 10 minutach.
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 19h 27m 12s
Posts: 8963Topics: 96
Reputation point: 6410
    Windows 7 Firefox

Post by maslosxp » 10 Sep 2014, o 22:46

Japierdole ... Co za debil ... :facepalm:
maslosxp Male
0%
 
Offline
 
Telefon: Nokia x3-00
Soft: RM-540
Operator: Plus
Age: 23
Location: Szczecin

Joined: 10 Sep 2014
Online: 2h 12m 46s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Chrome

Post by nemo333 » 10 Sep 2014, o 23:04

To samo pomyślałem jak zobaczyłem że ktoś usiłuje naprawić zerwaną taśmę/padnięty wyświetlacz/filtry LCD robiąc dead flashing XD
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 19h 27m 12s
Posts: 8963Topics: 96
Reputation point: 6410
    Windows 7 Firefox

Post by boczkens » 10 Sep 2014, o 23:36

maslosxp, em, nemo ma rację. Jeśli kupiłeś taśmę za marne grosze to raczej nie możemy mówić o jakiejkolwiek jakości i również obstawiam jej zgon. ;)
boczkens Male
Friend
 
Offline
 
Telefon: .
Soft: .
Operator: ----------

Joined: 23 Apr 2009
Online: 66d 10h 2m 58s
Posts: 1259Topics: 61
Reputation point: 2512
    Windows 8.1 Chrome

Post by puszekkk » 11 Sep 2014, o 06:05

jak bardzo chcesz ją flashować to na deadflash
Steam
Telefony których używam:
•HTC Desire C @ CM11
•Motorola Moto G3 @ dotOS v1.0 (Android 7.1.2)
•Nokia Lumia 520 @ Windows Phone 8.1
Moje maszyny
Image
puszekkk Male
Newsman

User avatar
 
Offline
 
Telefon: Huawei Mate 10 Lite && Lenovo Vibe K5
Soft: Stock && AospExtended Oreo
Operator: T-Mobile
Age: 15
Location: Sieradz

Joined: 22 Feb 2014
Online: 10d 22h 50m 43s
Posts: 369Topics: 76
Reputation point: 160
    Java Opera

Post by nemo333 » 11 Sep 2014, o 09:29

puszekkk wrote:jak bardzo chcesz ją flashować to na deadflash

Ale to nie soft jest tutaj przyczyną tylko sprzęt :facepalm: . Flashowanie nic nie da jeśli telefon działa poza białym ekranem :roll: .
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 19h 27m 12s
Posts: 8963Topics: 96
Reputation point: 6410
    Windows 7 Firefox

Post by puszekkk » 11 Sep 2014, o 18:38

Wiem , ale napisał że chciał flashować
Steam
Telefony których używam:
•HTC Desire C @ CM11
•Motorola Moto G3 @ dotOS v1.0 (Android 7.1.2)
•Nokia Lumia 520 @ Windows Phone 8.1
Moje maszyny
Image
puszekkk Male
Newsman

User avatar
 
Offline
 
Telefon: Huawei Mate 10 Lite && Lenovo Vibe K5
Soft: Stock && AospExtended Oreo
Operator: T-Mobile
Age: 15
Location: Sieradz

Joined: 22 Feb 2014
Online: 10d 22h 50m 43s
Posts: 369Topics: 76
Reputation point: 160
    Java Opera

Post by maslosxp » 19 Sep 2014, o 20:20

no spoko

a możecie mi wyjaśnić dlaczego nie wykrywa mi telefonu na deadflash ??
ciągle jest napis żeby podłączyć telefon. Próbowałem na wszystkie możliwe sposoby i nic ...
nawet jeżeli to jest taśma lub wyświetlacz ...

[ Dodano: 19 wrz 2014, o 21:20 ]
Dziękuje bardzo inteligencji powiatowej dzięki której wymieniłem wyświetlacz i taśmę i w dalszym ciągu jest ten sam problem ... brawo .... :clap:
maslosxp Male
0%
 
Offline
 
Telefon: Nokia x3-00
Soft: RM-540
Operator: Plus
Age: 23
Location: Szczecin

Joined: 10 Sep 2014
Online: 2h 12m 46s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Chrome

Post by emberdo » 19 Sep 2014, o 20:35

Czyli zepsute filtry wyświetlacza.
Image
„i nie dziewczyna, tylko zbitek bitów krążących a to w internecie, a to w masztach sieci komórkowej”
emberdo Female
Forumowy Kotek! ;)
Moderator

User avatar
 
Offline
 
Telefon: Galaxy Note 3 & Sony Xperia Z2
Operator: Play
Location: Skawina/Kraków

Joined: 24 Dec 2011
Online: 131d 13h 19m 14s
Posts: 821Topics: 35
Reputation point: 2414
    Windows 8 Chrome

Post by maslosxp » 20 Sep 2014, o 07:18

Wiesz co ?? Jakoś mnie to nie bawi...
Czyli co tym razem muszę wymienić ??
maslosxp Male
0%
 
Offline
 
Telefon: Nokia x3-00
Soft: RM-540
Operator: Plus
Age: 23
Location: Szczecin

Joined: 10 Sep 2014
Online: 2h 12m 46s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Chrome

Post by boczkens » 20 Sep 2014, o 08:08

Tak, żeby było to dla ciebie w stu procentach opłacalne? Telefon, wymień telefon.
boczkens Male
Friend
 
Offline
 
Telefon: .
Soft: .
Operator: ----------

Joined: 23 Apr 2009
Online: 66d 10h 2m 58s
Posts: 1259Topics: 61
Reputation point: 2512
    Android Safari

Post by maslosxp » 28 Sep 2014, o 19:06

Teraz cokolwiek już zrobię to i tak nie będzie opłacalne ...
maslosxp Male
0%
 
Offline
 
Telefon: Nokia x3-00
Soft: RM-540
Operator: Plus
Age: 23
Location: Szczecin

Joined: 10 Sep 2014
Online: 2h 12m 46s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Chrome

Next

Return to [S40] Firmware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 3 guests