[E66] Nie włącza się - nagle

Rozbieranie telefonu, usterki sprzętowe, naprawa części.

Post by BudekPL » 14 Sep 2012, o 06:42

Witam!
Kupiłem ledwo co Nokię E66...
Śmigała dobrze przez 2 dni a gdy podłączyłem ją pod ładowanie na noc..
To rano gdy się obudziłem wyświetlacz czarny. Tak jakby się wyłączył. Próbowałem włączyć. Ładowarkę podłączyłem i odłączyłem. Na kabel USB też nie reaguje. Po sprawdzeniu "językiem" baterii czuć minimalne mrowienie. Dodam że nie jest ona oryginalna tylko jakieś Maxpower. Bateria od innej Noki o tym samym napięciu niemalże "kopie" Ładowarka czasami niestyka.. Czy mogło się stać tak, że się rozładował i ciężko go naładować?
Bateria nowa pomoże? Bo nie chce mi się wierzyć, że nagle stał się trupem...
BudekPL Male
0%
 
Offline
 
Telefon: E66
Operator: Plus
Age: 23
Location: Poznań

Joined: 17 Dec 2011
Online: 4h 31m 57s
Posts: 5Topics: 3
Reputation point: 0
    Windows 7 Chrome

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by HitFan » 14 Sep 2012, o 06:53

Musiałbyś spróbować sprawdzić na innej baterii. Jeśli będzie działać, to wtedy zakupić oryginał. Musiałbyś popaczeć, bo w Nokia Care teraz niektóre baterie są w promocji. Trzebaby się przejść i spytać :)
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Xiaomi Redmi Note 4X
Soft: MIUI 8 @ Android 7.0
Operator: Orange
Age: 23
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 14h 13m 25s
Posts: 6342Topics: 292
Reputation point: 4818
    Symbian Opera

Post by BudekPL » 14 Sep 2012, o 07:04

Niestety w okolicy żadnego Nokia Care nie mam - tylko serwisy prywatne... Z baterią też będzie trochę ciężko. A czy piny są tak samo poumieszczane biegunowościowo co w BL-5C ? Bo mam taką i myślę by na chwilkę "zmontować" i sprawdzić... Tylko nie chce niczego spalić.
BudekPL Male
0%
 
Offline
 
Telefon: E66
Operator: Plus
Age: 23
Location: Poznań

Joined: 17 Dec 2011
Online: 4h 31m 57s
Posts: 5Topics: 3
Reputation point: 0
    Windows 7 Chrome

Post by HitFan » 14 Sep 2012, o 07:39

Tego to już niestety nie wiem. :/
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Xiaomi Redmi Note 4X
Soft: MIUI 8 @ Android 7.0
Operator: Orange
Age: 23
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 14h 13m 25s
Posts: 6342Topics: 292
Reputation point: 4818
    Symbian Opera

Post by BudekPL » 14 Sep 2012, o 13:53

Jednak to nic nie pomogło bo kupiłem nową baterię - nie włącza się...
Nagle umarł.. co może być grane?
BudekPL Male
0%
 
Offline
 
Telefon: E66
Operator: Plus
Age: 23
Location: Poznań

Joined: 17 Dec 2011
Online: 4h 31m 57s
Posts: 5Topics: 3
Reputation point: 0
    Windows 7 Firefox


Return to [S60] Hardware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests