[X2-00] Nokia gubi zasięg

Rozbieranie telefonu, usterki sprzętowe, naprawa części.

Post by dzida_k » 12 Jul 2015, o 08:31

Witam. Tak słowem wstępu nie wiem czy problem zgłosiłem w dobrym dziale, więc proszę o zrozumienie.

Od kilku dni mam problem z moją starą Nokią X2-00. Otóż gubi ona zasięg, tylko ponowne uruchomienie pomaga. Otrzymuje też raporty o nie wysłanej wiadomości. Gdy wcisnę przycisk "Więcej" to telefon się restartuje.
Kolejnym problemem jest samoczynne wyłączanie się telefonu, muszę wtedy ponownie go uruchomić. Nie dzieje mi się to wtedy jak korzystam z telefonu ale jak leży bezczynnie.
Z góry dzięki za pomoc.
dzida_k Male
40%

User avatar
 
Offline
 
Telefon: Nokia N8
Soft: Belle Refresh
Operator: T-Mobile
Age: 17
Location: Stara Chmielówka (ok. Suwałk)

Joined: 5 Jul 2014
Online: 12d 4h 3m 6s
Posts: 134Topics: 31
Reputation point: 202
    Windows 7 Chrome

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by puszekkk » 12 Jul 2015, o 08:47

Flash phoenixem na początek, ewentualnie sprawdź w środku anteny. Schematy kiedyś chyba wrzucałem.
Image
Image

Za ten post puszekkk otrzymał/a punkty reputacji.
puszekkk Male
Polecam StrePro.info :)
80%

User avatar
 
Offline
 
Telefon: Microsoft Lumia 535 - RM-1089
Soft: Stable
Operator: Virgin Mobile
Age: 14
Location: C:\Users\Puuska

Joined: 22 Feb 2014
Online: 9d 19h 23m 36s
Posts: 332Topics: 47
Reputation point: 0
    Android Opera

Post by HitFan » 12 Jul 2015, o 09:16

dzida_k, masz najnowsze, niebrandowany oprogramowanie? Jeśli nie to od tego bym zaczął
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII

Za ten post HitFan otrzymał/a punkty reputacji.
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Samsung Galaxy S III
Soft: CyanogenMod 11 @ Android 4.4.4
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 12h 25m 30s
Posts: 6343Topics: 292
Reputation point: 4794
    Android Chrome

Post by dzida_k » 12 Jul 2015, o 09:23

Mam najnowsze niebrandowane oprogramowanie (08.35). Jedyne co w nim zmieniłem to czcionka ale to chyba nie powinno wpłynąć na prace telefonu.
dzida_k Male
40%

User avatar
 
Offline
 
Telefon: Nokia N8
Soft: Belle Refresh
Operator: T-Mobile
Age: 17
Location: Stara Chmielówka (ok. Suwałk)

Joined: 5 Jul 2014
Online: 12d 4h 3m 6s
Posts: 134Topics: 31
Reputation point: 202
    Windows 7 Chrome

Post by MUsk » 12 Jul 2015, o 09:44

Przeflashuj dla pewności czystym niemodyfikowanym softem.
Sony Xperia Z5 Compact: Qualcomm MSM8994 1,5/2,0Ghz | Adreno 430 GPU | 2 GB RAM | 32 Gb ROM | Android 6.0.1 Marshmallow
HP 8470p: Intel i5-3210M @ 2,5 GHz x2 | Intel HD 4000 | 8Gb RAM | 120SSD + 500HDD | Arch_x64@linux-ck
Code: Select all
telegram: +48 737 727 624
antox: 4D9946ABD16F5A498F4B675BB10A7D8903AF8987B3B42A50136E5624CDFB6179FED4BA921AC5
ring: cf10ef63f79035ee13ab55dfcf3adc8fab2a03f8
redphone: + 48 737 727 624

Za ten post MUsk otrzymał/a punkty reputacji.
MUsk Male
VHJ6eW5hxZtjaWU=∆
Patcher Mod

User avatar
 
Offline
 
Telefon: Sony Xperia Z5 compact
Soft: Patrz podpis
Operator: nju mobile
Age: 20
Location: /home/[$]user

Joined: 21 Dec 2012
Online: 35d 20h 57m 34s
Posts: 697Topics: 71
Reputation point: 1612
    Linux Firefox

Post by HitFan » 12 Jul 2015, o 11:42

Jeżeli nie pomoże spróbowałbym podziałać trochę na innej karcie SIM :)
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII

Za ten post HitFan otrzymał/a punkty reputacji.
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Samsung Galaxy S III
Soft: CyanogenMod 11 @ Android 4.4.4
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 12h 25m 30s
Posts: 6343Topics: 292
Reputation point: 4794
    Windows XP Chrome

Post by nemo333 » 12 Jul 2015, o 11:46

I sprawdź kondycję baterii
Image

Za ten post nemo333 otrzymał/a punkty reputacji.
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 2h 47m 54s
Posts: 8937Topics: 96
Reputation point: 6395
    Android Opera

Post by dzida_k » 28 Jul 2015, o 17:34

Przeflashowalem w trybie Refurbish i podziałało (chyba). Pewnie to wina softu. Może czcionka coś obciążała. Dzięki za pomoc.


No niestety problem znów powrócił. Czasami nie pokazuje mi tekstu smsa tylko same linijki w "dymku" rozmowy.

Problem pozostał. Ale już mnie to nie obchodzi. Kupiłem drugą Nokię X2-00 (miałem model RED teraz kupiłem BLUE) i od tygodnia śmiga aż miło. Żadnych problemów.
Last edited by dzida_k on 13 Jul 2015, o 18:20, edited 1 time in total.
dzida_k Male
40%

User avatar
 
Offline
 
Telefon: Nokia N8
Soft: Belle Refresh
Operator: T-Mobile
Age: 17
Location: Stara Chmielówka (ok. Suwałk)

Joined: 5 Jul 2014
Online: 12d 4h 3m 6s
Posts: 134Topics: 31
Reputation point: 202
    Windows 7 Chrome


Return to [S40] Hardware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests