Norton Symbian Hack - metoda z dnia 01.09.2012

Post by Ichibanboshi » 5 Aug 2013, o 20:02

Tak.
No chyba, że polecacie inny, prosty sposób, to z chęcią skorzystam.
Ichibanboshi Male
10%
 
Offline
 
Telefon: E71
Operator: Play

Joined: 12 Feb 2012
Online: 2d 2h 23m 32s
Posts: 20Topics: 3
Reputation point: 0
    Windows 7 Opera

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by ramzes234 » 5 Aug 2013, o 20:16

Nokia e52 + SanDisk 16GB Ultra Class 10
Power Custom Firmware - Monocle Mods by sieman0

DELL Venue 7
Jeśli pomogłem kliknij Image

Za ten post ramzes234 otrzymał/a punkty reputacji.
ramzes234 Male
Friend

User avatar
 
Offline
 
Telefon: Lumia 520 | e52 | n100
Soft: 8.1 | by S047 & delirein | v04.10
Operator: nju mobile
Age: 22
Location: Jerusalem

Joined: 26 Apr 2011
Online: 70d 5h 10m 31s
Posts: 1211Topics: 48
Reputation point: 801
    Windows 7 Chrome

Post by Ichibanboshi » 5 Aug 2013, o 21:48

Dobra, zadziałało po tym co ramzes234 wrzucił. :)
Ichibanboshi Male
10%
 
Offline
 
Telefon: E71
Operator: Play

Joined: 12 Feb 2012
Online: 2d 2h 23m 32s
Posts: 20Topics: 3
Reputation point: 0
    Windows 7 Opera

Post by Peter950 » 6 Aug 2013, o 22:56

Próbowałem na Nokii E90-wszystko ok, do momentu instalowania czegokolwiek- wyświetla się komunikat 'File Corrupted'. Przeczesałem internet, wypróbowałem inne pliki installserver.exe. i dalej to samo. Pomaga usunięcie installserver.exe z folderu C:\sys\bin, ale wtedy, rzecz jasna, problemy z certyfikatami.

[Edit] Czwarty z rzędu plik installserver.exe zadziałał :) Więc kto ma ten sam problem, niech próbuje z plikami aż do skutku. Pozdrawiam :)
Peter950 Male
Bring Me The Horizon
20%

User avatar
 
Offline
 
Telefon: E90, Xperia Tipo, 6233, 6233, n-gage, E52
Operator: Play
Age: 21
Location: Rybnik

Joined: 20 Jul 2009
Online: 19h 59m 46s
Posts: 56Topics: 15
Reputation point: 6
    Windows XP Firefox

Post by nemo333 » 6 Aug 2013, o 23:28

E90 miała specjalny plik OIDP bo tam były duże różnice w stosunku do standardowych symbianów.
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 15h 7m 11s
Posts: 8946Topics: 96
Reputation point: 6395
    Windows 7 Firefox

Post by bogus01254 » 13 Aug 2013, o 18:13

No a mi zadziałało plikami z N95 8GB z tym że norton nie działa bo licencji brak aktu ale pliki kwarantanny przywrocilo ^^ :)
bogus01254 Male
20%
 
Offline
 
Telefon: E71
Soft: 510.21.009 19-03-2011 RM-346 Nokia E71-1 (13)
Operator: Orange
Age: 31
Location: Siedlce

Joined: 30 Jul 2013
Online: 16h 42m 55s
Posts: 33Topics: 4
Reputation point: 0
    Windows 7 Chrome

Post by lgk » 22 Aug 2013, o 11:11

Nokia E72-1 S60v3 FP2 RM-530 odblokowana bez żadnych komplikacji :)
lgk Male
0%
 
Offline
 
Telefon: Nokia E72
Soft: 071.004
Operator: Play
Age: 36
Location: Kielce

Joined: 15 Aug 2013
Online: 1h 47m 21s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by Kateshi » 24 Sep 2013, o 09:03

Nokia 500 bez problemowo, ale mam pytanie, w rom patcherze zaznaczyć :

Install Server RP+

N8FanClub.com_InstallServ...(coś tam dalej pisze)

Open4All RP+

zaznaczyłem to wszystko i mam wyłączyć rompatcher i wszystko ok?
Kateshi Male
0%
 
Offline
 
Telefon: Nokia 500
Soft: 111.020.0059 Symbian Belle
Operator: Heyah

Joined: 25 Aug 2013
Online: 28m 41s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Chrome

Post by MUsk » 2 Oct 2013, o 20:31

Kateshi wrote:Nokia 500 bez problemowo, ale mam pytanie, w rom patcherze zaznaczyć :

Install Server RP+

N8FanClub.com_InstallServ...(coś tam dalej pisze)

Open4All RP+


Tam dalej jest napisane ...er RP+ v1.7

Ja dodatkowo mam w swojej 500 Installserver RP+ v1.4

Kateshi wrote:zaznaczyłem to wszystko i mam wyłączyć rompatcher i wszystko ok?



Tak :)
Sony Xperia Z5 Compact: Qualcomm MSM8994 1,5/2,0Ghz | Adreno 430 GPU | 2 GB RAM | 32 Gb ROM | Android 6.0.1 Marshmallow
HP 8470p: Intel i5-3210M @ 2,5 GHz x2 | Intel HD 4000 | 8Gb RAM | 120SSD + 500HDD | Arch_x64@linux-ck
Code: Select all
telegram: +48 737 727 624
antox: 4D9946ABD16F5A498F4B675BB10A7D8903AF8987B3B42A50136E5624CDFB6179FED4BA921AC5
ring: cf10ef63f79035ee13ab55dfcf3adc8fab2a03f8
redphone: + 48 737 727 624
MUsk Male
VHJ6eW5hxZtjaWU=∆
Patcher Mod

User avatar
 
Offline
 
Telefon: Sony Xperia Z5 compact
Soft: Patrz podpis
Operator: nju mobile
Age: 20
Location: /home/[$]user

Joined: 21 Dec 2012
Online: 35d 20h 57m 34s
Posts: 697Topics: 71
Reputation point: 1612
    Linux Firefox

Post by marcek19 » 6 Nov 2013, o 13:36

działa w 100% na E66
co prawda, że się męczyłem aż prawie dni, ale o dziwo się udało
przenosimy"InstallServer.exe" z installserver92- z tym mi działa
marcek19 Male
0%
 
Offline
 
Telefon: E66
Soft: 501.21.001
Operator: Play

Joined: 6 Nov 2013
Online: 6m 31s
Posts: 1Topics: 0
Reputation point: 0
    Windows Vista Firefox

Post by Navia » 11 Nov 2013, o 10:39

W poradniku na pierwszej stronie jest zapis:
4. Odinstaluj aplikację Norton.
Czy trzeba to odinstalowywać czy może zostać?
Tak samo i z RomPatcherPlus_ . Zostawić czy odinstalować. Wiem że jeśli go odinstaluję to chyba hack przestanie działać.

I jeszcze jedno co zauważyłem to żeby wszystko działało od pierwszego strzału bez niepowodzeń zmieniłem rok na 2011.
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 14h 41m 34s
Posts: 704Topics: 32
Reputation point: 168
    Windows 7 Firefox

Post by zibi305 » 11 Nov 2013, o 10:52

Jeżeli chodzi o nortona to obojętnie, ale rompatcher musi być zainstalowany bo w nim aktywujesz patche.
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.1 LineageOS-14.1
Operator: nju mobile
Age: 19
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 15h 26m 36s
Posts: 2805Topics: 173
Reputation point: 1819
    Symbian Opera

Post by Navia » 11 Nov 2013, o 11:00

A jak odinstalować Nortona skoro go nie widać w systemie. Chodzi oto że prawdopodobnie wcześniej zahakowałem swój telefon i nie usunąłem nortona. Teraz gdy chcę go ponownie zainstalować dostaję komunikat że jest już zainstalowany lecz jak pisałem nie widzę go wcale.

Czyżby czekał mnie hard reset? ROMPathcer instaluje się ale nie mogę go aktywować bo nie ma paczek. Dziwne to bo na drugiej E52 wszystko działa od pierwszego strzału.

Tu nie chcę zbytnio go resetować bo mam ważne rzeczy w telefonie a nie mogę ich przenieść na kartę.

EDIT 1.

Już rozwiązałem problem z nortonem.

EDIT 2.

Z RomPatcher również sobie poradziłem.

Wszystko działa jak należy.
Last edited by Navia on 11 Nov 2013, o 11:32, edited 2 times in total.
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 14h 41m 34s
Posts: 704Topics: 32
Reputation point: 168
    Windows 7 Firefox

Post by andsimon » 27 Dec 2013, o 17:28

To co wrzucił czartulinka działa na:
Nokia C5-00.2
RM-745
oprogramowanie 071.003
andsimon Male
0%
 
Offline
 
Telefon: c5
Operator: Orange

Joined: 1 Jul 2013
Online: 10h 1m 56s
Posts: 3Topics: 1
Reputation point: 0
    Windows XP Chrome

Post by Wolfram » 29 Apr 2014, o 14:01

Witam. Wiem temat trochę stary ,ale mam problem z którym nie mogę się uporać od kilku miesięcy :C Mianowicie,Mam Nokie n97 mini, zrobiłem wszystkie punkty jakie były do zrobienia wszystko na swoim miejscu.Niby system złamany ale dalej nie mogę instalować wszystkich aplikacji Bo (błąd certyfikatu) albo(certyfikat wygasł).Zainstalowałem x-Plora.Przeniosłeminstalserver.exe do C:/sys/bin tez nic.

Bardzo proszę o pomoc. :(
Wolfram Male
0%
 
Offline
 
Telefon: N97
Operator: ----------
Age: 20
Location: Warszawa

Joined: 4 Sep 2013
Online: 1h 43m 8s
Posts: 1Topics: 0
Reputation point: 0
    Windows XP Chrome

Previous • Next

Return to [S60] Tutoriale

Who is online

Users browsing this forum: No registered users and 0 guests