Norton Symbian Hack - metoda z dnia 01.09.2012

Post by rafas92 » 29 Apr 2014, o 16:54

poszukaj innego installserver. Na mojej n8 tez nie poszlo. Dopiero jakis inny installserver dał rade
Symbiana mam nie dlatego ze nie stac mnie na cos lepszego, tylko dlatego że lubie:)
rafas92 Male
30%
 
Offline
 
Telefon: nokia n8
Soft: 111.040.1511
Operator: Play

Joined: 30 Mar 2012
Online: 17h 25m 36s
Posts: 88Topics: 9
Reputation point: 14
    Symbian Opera

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by laciu87 » 15 May 2014, o 23:44

OK! Poszło wrezcie na mojej noki N8, chyba zawiruszony komp dawał w du** i hack nei wychodził.
OK hack mam ale i tak nei moge zainstalować aplikaji trekbuddy .jad/.jar dlaczemu? :(

[ Dodano: 16 maja 2014, o 00:44 ]
aa juz widze co się dzieje, musze mnieniesc plik instalserver z paczki do c:/sys/bin i nie wiem ale ta czynnos nie chce sie ywkonac :/
laciu87 Male
10%
 
Offline
 
Telefon: N8
Operator: myAvon

Joined: 11 May 2014
Online: 6h 35m 48s
Posts: 10Topics: 3
Reputation point: 0
    Windows XP Chrome

Post by rafas92 » 26 May 2014, o 21:38

nie chce sie wykonac bo musisz właczyc patch open4all.rmp bez niego blokuje ci kopiowanie z i do folderow systemowych....

[ Dodano: 26 maja 2014, o 22:38 ]
a tak ogolnie to juz lepiej wgrac gotowy zmodyfikowany soft. Zajmie to 10 minut i problem z głowy.
Symbiana mam nie dlatego ze nie stac mnie na cos lepszego, tylko dlatego że lubie:)
rafas92 Male
30%
 
Offline
 
Telefon: nokia n8
Soft: 111.040.1511
Operator: Play

Joined: 30 Mar 2012
Online: 17h 25m 36s
Posts: 88Topics: 9
Reputation point: 14
    Symbian Opera

Post by wook » 16 Jun 2014, o 13:05

Nie do każdego fona masz modyfikowany, najnowszy soft. W wielu to jedyna opcja.

[ Dodano: 16 cze 2014, o 14:05 ]
E6-00 na najnowszym sofcie dała się tą metodą
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6/N0/Lumia 820/Walton Primo G1/Honor 8
Soft: Symbian Belle/WP 8.1/Android 4.2/7.0
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 6h 41m 4s
Posts: 2602Topics: 346
Reputation point: 1578
    Android Opera

Post by Squerol » 22 Jun 2014, o 20:02

Witam. Po pomyślnym upgradzie softu w mojej nokii 6120 classic do 7.20 (RM-243), chciałem na czysto zhackować telefon tym sposobem. Doszedłem do ostatniego kroku, że jeśli nie działa hack z instalowaniem nie certyfikatowych rzeczy, to należy skopiować folder sys do C: ... Skopiowałem przez xplore, dalej hack jest na czerwono w rompatcherze, próbuje zainstalować programik bez certu i wyskakuje Plik uszkodzony! Co ciekawe, nawet w instalkach dobrych, co normalnie instalowałem to to wyskakuje! Nie mogę nawet niczego odinstalować !!! (od razu komunikat Nie udało się usunąć!) Nie mam pojęcia co tera zrobić... Dzięki za wszelką radę!

EDIT: Dobra, usunąłem installserver.exe co go skopiowałem, i błedy nie wyskakują. Czy mogłby mi ktoś poradzić jakim sposobem shackować Nokię 6120 classic 7.20 RM-243? W tym sposobie tylko widzę systemowe pliki... (jedynie Open4All RP+ działa, te dwa na czerwono są). Interesuje mnie instalacja aplikacji bez certyfikatów. Raz zhackowałem tą nokię, ale to było dawno przed upgradem softwaru, i pamiętam że na pałę parę metod waliłem i co ciekawe działało, lecz po jakimś czasie przestało, nie pamiętam dokładnie co tam było, chyba coś z HelloCarbide ruszyło to... Dzięki za wszelką poradę
Squerol Male
0%
 
Offline
 
Telefon: ten sam co wczoraj
Soft: v 03.83 19-06-07 RM-243 6120cEM97.04
Operator: Plus
Age: 102
Location: Togo

Joined: 20 Jun 2014
Online: 44m 34s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by nemo333 » 22 Jun 2014, o 20:03

Znajdź odpowiedni installserver to będzie wszystko działać.
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 20h 59m 59s
Posts: 8948Topics: 96
Reputation point: 6398
    Windows 7 Firefox

Post by Navia » 22 Jun 2014, o 21:11

Ja C5 hakowałem Nortonem i paczką RomPatcherPlus_3.1_LiteVersion . Najpierw zmiana daty na rok 2012. Instalacja Nortona. Restart telefonu i już można było dać Restore All. Następnie jak w poradniku z pierwszej strony RomPatcher i uruchamiam patche. Wszystko bez problemów działa.
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 17h 26m 2s
Posts: 711Topics: 32
Reputation point: 168
    Windows 7 Firefox

Post by Squerol » 23 Jun 2014, o 07:31

Ok, dzięki. Jakby ktoś szukał instalserver do 6120c - http://upfile.mobi/59447
Wiadomo, odinstalować poprzedni installserver (usunąć ręcznie, a jak instalowaliście instalatorem to odnistalować aplikację, albo oba na raz) i skopiować nowy. W RomPatcherze dalej jest na czerwono, ale aplikacje się normalnie instalują
Squerol Male
0%
 
Offline
 
Telefon: ten sam co wczoraj
Soft: v 03.83 19-06-07 RM-243 6120cEM97.04
Operator: Plus
Age: 102
Location: Togo

Joined: 20 Jun 2014
Online: 44m 34s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by Kowa1 » 26 Feb 2016, o 10:27

delirein wrote:Reup:
Paczka z Nortonem:
Code: Select all
Please Login or Register, to see this Content



Usunięty
Daj nazwę pliku to może da rade znaleźć gdzie indziej.
Image
Nigdy nie wciągaj tylko jedną dziurką
Kowa1 Female
10%

User avatar
 
Offline
 
Telefon: 3120 RH-19
Soft: v05.91
Operator: Plus
Age: 105

Joined: 28 Jul 2012
Online: 5h 26m 51s
Posts: 11Topics: 2
Reputation point: -5
    Windows XP Firefox

Post by Navia » 26 Feb 2016, o 11:24

NortonHackLDD.rar
Code: Select all
Please Login or Register, to see this Content
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 17h 26m 2s
Posts: 711Topics: 32
Reputation point: 168
    Windows 7 Firefox

Post by vesslan » 7 May 2016, o 03:24

Po kilku dniach walki w końcu coś działa! :D
vesslan Male
0%
 
Offline
 
Telefon: i8510 innov8 8GB
Soft: I8510CBHK1
Operator: Plus
Age: 25
Location: Wrocław

Joined: 7 May 2016
Online: 7h 15m 14s
Posts: 4Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by x007 » 28 Oct 2016, o 20:30

Witam

mam wielką prośbę. Ściągnąłem NortonHack z linku powyżej. Wszystko ładnie się ściągnęło .
Postępowałem wg opisu, rozpocząłem instalacje NortonSymbianHackLDD.sis , wszystko poszło gładko m instalacja zakończona pomyślnie i nagle KONIEC!!!! Telefon przestał reagować !Całkowicie. Wyłączyłem go,włączyłem, słychać intro Nokii i logo, potem przejście na pulpit i dziękuje. Nic więcej. Widać tylko pulpit i brak jest jakiejkolwiek reakcji na każdy z przycisków,klawiatura jest bez podświetlenia. Proszę Was o pomoc! Co się mogło stać? Nie mogłem zrobić żadnego błędu bo jedyne co wykonałem to przeszedłem przez instalacje wspomnianego pliku. Nie jestem laikiem w zabawach z symbianem, robiłem to lata temu przez długi czas z wieloma modelami Nokii,ale takiego czegoś jeszcze nie widziałem. Dodam jeszcze ,że telefon całkowicie stracił zasięg (ani jednej kreski ) a dzwoniąc na mój numer z innego telefonu słychać normalny sygnał tyle ,że na moim telefonie jest brak jakiejkolwiek reakcji. Czy ten plik który zainstalowałem mógł być zainfekowany ? PROSZĘ O POMOC!
x007 Male
0%
 
Offline
 
Telefon: Nokia n86
Operator: Plus
Age: 95

Joined: 28 Oct 2016
Online: 2h 25m 51s
Posts: 1Topics: 0
Reputation point: 0
    Macintosh Safari

Post by Navia » 28 Oct 2016, o 21:31

Szkoda nie piszesz jaki to telefon.
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 17h 26m 2s
Posts: 711Topics: 32
Reputation point: 168
    Windows 10 Firefox

Previous

Return to [S60] Tutoriale

Who is online

Users browsing this forum: No registered users and 1 guest