[500] Phoenix nie posaida RM-750 (tryb dead)

Wbudowane oprogramowanie, problemy z softem, flashowanie.

Post by Pawelco2 » 16 Mar 2014, o 11:56

Witam wszystkich.
Podczas aktualizacji zaciął mi się komputer i N500 padła. Próbowałem ją odratować phoenixem w trybie dead, ale niestety nie ma w 'Opcen Product' mojego telefonu -tj. RM-750. Co mam w tej sytuacji zrobić? Próbowałem instalować kilka wersji phoenixa, ale w żadnej nie ma tego telefonu. Liczę na szybką odpowiedź. Pozdrawiam serdecznie!
Pawelco2 Male
0%
 
Offline
 
Telefon: Nokia 5130 XM
Soft: 7.95
Operator: Orange

Joined: 10 Sep 2010
Online: 7h 14m 4s
Posts: 4Topics: 2
Reputation point: 0
    Windows 8 Opera

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by Navia » 16 Mar 2014, o 12:29

Pawelco2 wrote: ale niestety nie ma w 'Opcen Product' mojego telefonu -tj. RM-750.
Nie wiem jakiej wersji używasz ale u mnie jest: Phoenix Service Software 2012.50.001.49220


Image
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik

Za ten post Navia otrzymał/a punkty reputacji.
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 9h 38m 37s
Posts: 696Topics: 32
Reputation point: 138
    Windows 7 Firefox

Post by Pawelco2 » 16 Mar 2014, o 14:18

Nie wiem czego to była wina. Może system? Mam Windows 8. Zainstalowałem na drugiej partycji Win XP i wszystko poszło bez problemu.

Wersję phonenixa miałem takie: 2012.50.001.49220, 2012.36.001.48629, 2012.16.004.48159, 2012.04.003.47798, 2011.02.000.44842. Na żadnej z nich nie działało na widnowsie 8.

Temat chyba do zamknięcia.
Pawelco2 Male
0%
 
Offline
 
Telefon: Nokia 5130 XM
Soft: 7.95
Operator: Orange

Joined: 10 Sep 2010
Online: 7h 14m 4s
Posts: 4Topics: 2
Reputation point: 0
    Windows 8 Opera

Post by MUsk » 16 Mar 2014, o 15:26

U mnie na win 8.1 jest rm-750 ;D
Sony Xperia Z5 Compact: Qualcomm MSM8994 1,5/2,0Ghz | Adreno 430 GPU | 2 GB RAM | 32 Gb ROM | Android 6.0.1 Marshmallow
HP 8470p: Intel i5-3210M @ 2,5 GHz x2 | Intel HD 4000 | 8Gb RAM | 120SSD + 500HDD | Arch_x64@linux-ck
Code: Select all
telegram: +48 737 727 624
antox: 4D9946ABD16F5A498F4B675BB10A7D8903AF8987B3B42A50136E5624CDFB6179FED4BA921AC5
ring: cf10ef63f79035ee13ab55dfcf3adc8fab2a03f8
redphone: + 48 737 727 624
MUsk Male
VHJ6eW5hxZtjaWU=∆
Patcher Mod

User avatar
 
Offline
 
Telefon: Sony Xperia Z5 compact
Soft: Patrz podpis
Operator: nju mobile
Age: 20
Location: /home/[$]user

Joined: 21 Dec 2012
Online: 35d 20h 57m 34s
Posts: 697Topics: 71
Reputation point: 1612
    Linux Firefox

Post by darek11560 » 23 Aug 2016, o 20:49

Pawelco2 wrote:Nie wiem czego to była wina. Może system? Mam Windows 8. Zainstalowałem na drugiej partycji Win XP i wszystko poszło bez problemu.

Wersję phonenixa miałem takie: 2012.50.001.49220, 2012.36.001.48629, 2012.16.004.48159, 2012.04.003.47798, 2011.02.000.44842. Na żadnej z nich nie działało na widnowsie 8.

Temat chyba do zamknięcia.


mam problem w dead phone martwa 500 niby wykrywa ale dalej nic

[ Dodano: 23 sie 2016, o 20:18 ]
prosze kolegów o pomoc tel ma tylko pare sekund wibracji i nic się nie dzieje

[ Dodano: 23 sie 2016, o 21:49 ]
teraz tak phoenix ruszyl ale jest waiting device usb
darek11560 Male
0%
 
Offline
 
Telefon: c101
Soft: v5.40
Operator: Plus
Age: 53
Location: gdzies daleko

Joined: 8 Oct 2012
Online: 19h 39m 23s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by Navia » 24 Aug 2016, o 07:53

darek11560 wrote:teraz tak phoenix ruszyl ale jest waiting device usb
Próbuj na kilku portach USB. Sterowniki do telefonu masz zainstalowane? Kabel jest OK?
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 9h 38m 37s
Posts: 696Topics: 32
Reputation point: 138
    Windows 10 Firefox

Post by darek11560 » 24 Aug 2016, o 11:53

wlasnie o to chodzi ze nie lapie sterowników kabel jest ok

[ Dodano: 24 sie 2016, o 12:53 ]
chyba pozostaje serwis aczkolwiek nie zamierzam wydawac 100 zl na ten zlom
darek11560 Male
0%
 
Offline
 
Telefon: c101
Soft: v5.40
Operator: Plus
Age: 53
Location: gdzies daleko

Joined: 8 Oct 2012
Online: 19h 39m 23s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by nemo333 » 24 Aug 2016, o 13:28

Jaki jest powód wgrywania softu?
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 5h 55m 36s
Posts: 8937Topics: 96
Reputation point: 6395
    Windows 8.1 Chrome

Post by darek11560 » 24 Aug 2016, o 18:07

w ogóle nie chce się uruchomić próbuje wszystkiego nadal nic

[ Dodano: 24 sie 2016, o 17:38 ]
przy wlączaniu sluchawki zapala się na chwile dioda zawibruje i to wszystko

[ Dodano: 24 sie 2016, o 19:07 ]
Edit, na innym porcie złapal sterowniki, więc chyba tak calkiem uwalony nie jest, nie mam pojęcia co dalej robic
darek11560 Male
0%
 
Offline
 
Telefon: c101
Soft: v5.40
Operator: Plus
Age: 53
Location: gdzies daleko

Joined: 8 Oct 2012
Online: 19h 39m 23s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by Navia » 24 Aug 2016, o 21:35

darek11560 wrote:nie mam pojęcia co dalej robic
Skorzystaj z tego poradnika
Code: Select all
Please Login or Register, to see this Content
Nic nie wiem ale się wypowiem.
Philips Fisio -> Nokia 3310 -> 3510i -> 6100 -> 7200 -> 6230 ->6300 -> 6500 -> 6300 -> E51 -> E52 -> E72 -> E52 / E72 -> E72 -> E6-00
http://www.bez-kabli.pl/ Internet bez kabla
http://forum-laptopy.info.pl/ Problem z laptopem?
http://www.my-navia.pl Problem z nawigacją?
http://chomikuj.pl/G.o.o.g.l.e Chomik
Navia Male
Friend

User avatar
 
Offline
 
Telefon: Nokia E6-00
Operator: T-Mobile

Joined: 24 Apr 2012
Online: 10d 9h 38m 37s
Posts: 696Topics: 32
Reputation point: 138
    Windows 10 Firefox

Post by nemo333 » 25 Aug 2016, o 17:04

Dlaczego sądzisz że taką usterkę naprawisz flashowaniem?
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 5h 55m 36s
Posts: 8937Topics: 96
Reputation point: 6395
    Windows 7 Chrome


Return to [S60] Firmware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests