[5220XM] Phoenix nie widzi telefonu

Wbudowane oprogramowanie, problemy z softem, flashowanie.

Post by Devill2102 » 14 May 2011, o 00:51

Witam wszystkich.
Nie mam pojęcia czemu, lecz phoenix nie widzi mojego telefonu... Męcze sie z nim juz od 22 czyli 4 godziny ściagajac wszystko, a teraz sie okazuje że program go nie widzi.
Czy ktoś potrafiłby mi pomóc - wyjaśnić co robie źle czy coś zrobiłem nie poprawnie :cry:

[ Komentarz dodany przez: _NeedSpeed_: 14 maja 2011, o 10:37 ]
Zły dział panie..
Devill2102 Male
0%
 
Offline
 
Telefon: N95
Operator: Orange
Age: 26

Joined: 13 May 2011
Online: 1h 57m 5s
Posts: 2Topics: 1
Reputation point: 0
    Windows XP Opera

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by HitFan » 14 May 2011, o 09:10

podłączyłeś telefon w trybie Nokia, masz soft na kompie, masz najnowszego Phoenixa, masz wybrane połączenie USB?
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Xiaomi Redmi Note 4X
Soft: MIUI 8 @ Android 7.0
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 13h 56m 44s
Posts: 6343Topics: 292
Reputation point: 4818
    Windows 7 Chrome

Post by Devill2102 » 14 May 2011, o 09:46

Sorka ze doałem na zły dział :P

A co do telefonu, to fleshowałem martwego. Sytuacja została już opanowana, sam z siebie sie smiałem :lol-above:
Otóż po wykonaniu wszytskich czynności następuje kliknięcie refurbish, a tam info:

Fallow these instructions:
1. Disconnet USB kable
...
5. press power button
6. press OK.

To właśnie te dwa ostatatnie punkty miałem zrobić na odwrót :thumbup:

Przepraszam też za słaby opis mojego problemu, bo właśnie wychodzi żę fleshowałem dobrago xD
Devill2102 Male
0%
 
Offline
 
Telefon: N95
Operator: Orange
Age: 26

Joined: 13 May 2011
Online: 1h 57m 5s
Posts: 2Topics: 1
Reputation point: 0
    Windows XP Opera

Post by maro198805 » 11 Aug 2017, o 06:19

U mnie Phoenix też nie widzi telefonu, zainstalowałem sterownik nokia_nokia_connectivity_cable_driver_v7.1.92.0 i nokia_flashing_cable_driver_8.47.0, potem Phoenix_Service_Software_2012.50.000.49146 i jak podłączam do komputera C5-00.2 do nie mam innej opcji jest tylko NO CONNECTION. NIe mogę wybrać nic innego. Nie wiem czy trzeba mieć zainstalowane NOKIA PC Suit? Używam win 7.
maro198805 Male
0%
 
Offline
 
Telefon: N70
Soft: v 5.0705.3.0.1 RM-84
Operator: Plus
Age: 29
Location: Opoczno

Joined: 29 Nov 2010
Online: 17h 40s
Posts: 6Topics: 3
Reputation point: 0
    Windows 7 Chrome


Return to [S40] Firmware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 2 guests