Register Login

Site RulesFAQSearchContact
PortalBlogWikiChat





Previous topic | Next topic
Page 1 of 1 [ 9 posts ]
Print view
Write comments Post new topic


[E65] DomainSrv nie uruchamia patchy na E61i oraz E65

Post [E65] DomainSrv nie uruchamia patchy na E61i oraz E65 12 Feb 2015, o 19:38

Male - Sponsor  Posts/Topics9156/98  Reputation point 6506 
Offline  Profile 
Windows 7 Firefox
Pomóżcie no bo zaraz kurwicy dostanę i rozpierdolę to gówno o ścianę :/
E65 ani E61i nie uruchamiają mi patchy używając do tego autostartu przez DomainSrv.
Próbowałem:
Przerzucenie patchy na telefon i na kartę pamięci
Reinstalacja ROMPatchera i Domain (łacznie z kasacją wszystkich plików które zostały)
Wielokrotne formatowanie telefonu i karty pamięci
Próbowanie na kilkunastu różnych kartach pamięci z różną pojemnością i formatowanych na różne sposoby
Instalacja różnych wersji ROMPatcherów z różnych źródeł, tak samo domain.
Zmienianie nazwy 0RPAutostart.exe na Boot0, Boot1 itp

Nic to nie daje.
Kiedyś jak mi działał na E65 to włożyłem kartę z niej do E61 i przez jakiś czas działało normalnie. Teraz przestało. I ch** wie czemu bo E65 nie używam i leży od miesiąca sporadycznie włączana, nic poza tym nie ruszane :/

Normalny autostart działa poprawnie. Domain tworzy swój folder FDomain, w nim 0RPAutostartTrue ale mimo wszystko patche nie działają i nie ma zielonego kółeczka.
Jak odpalę 0RPAutostart przez X-Plore to patche wtedy normalnie się włączają.

Ktoś ma jakiś pomysł? Na C5 ani 500 nie mam żadnego problemu używając tych samych plików, wszystko grzecznie działa jak powinno...

Last post
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 12 Feb 2015, o 20:07

Male - Expert Mod  Posts/Topics6343/292  Reputation point 4821 
Offline  Profile 
Android Chrome
Może zainstaluj wersje RPDomainPlus, który miał tylko domainsrv bez normalnego autostartu. Może wtedy ruszy
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 12 Feb 2015, o 20:26

Male - Sponsor  Posts/Topics9156/98  Reputation point 6506 
Offline  Profile 
Windows 7 Firefox
Myślałem nad tym ale wolałbym mieć kontrolę które patche startują normalnie a które w domain ;)

No i mimo wszystko to obejście problemu a nie jego rozwiązanie. A wpienia mnie że nie działa coś co tyle lat używałem poprawnie i bez problemów :/
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 12 Feb 2015, o 21:10

Male - Expert Mod  Posts/Topics6343/292  Reputation point 4821 
Offline  Profile 
Android Opera
możesz mieć RPDomain+ i RP+ obok siebie
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 13 Feb 2015, o 10:37

Male - Sponsor  Posts/Topics9156/98  Reputation point 6506 
Offline  Profile 
Windows 7 Firefox
Eee, to dobre, muszę stestować %-D

Pytanie czy i ten nie odmówi posłuszeństwa xD

[ Komentarz dodany przez: HitFan: 12 lutego 2015, o 22:18 ]
Próbuj. Ja tak robiłem na N95 8GB

[ Dodano: 13 lutego 2015, o 09:37 ]
Jebnąłem format klawiszami na E61i. Póki co działa :E

Pytanie ile podziała i co zrobić z E65 której nie sformatuję przez klawisze xD Będzie trzeba ją przeflashować chyba.

Czyli wniosek jest taki - nie używać do formatu *#7370#. Nie dość że zdarza mu się zostawić śmieci to jeszcze upośledza działanie aplikacji. Gunwo.
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 13 Feb 2015, o 11:03

Male - Expert Mod  Posts/Topics6343/292  Reputation point 4821 
Offline  Profile 
Android Chrome
E65 zrób Refurbish. Jedyna metoda sensowna
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 13 Feb 2015, o 12:23

Male - Sponsor  Posts/Topics9156/98  Reputation point 6506 
Offline  Profile 
Windows 7 Firefox
Myślę nad File System Format.

Uj, ogarnę E61 to się nią zajmę.

[ Dodano: 13 lutego 2015, o 11:23 ]
LOL
Odkryłem dlaczego przestało działać.

Na karcie pamięci musi być katalog Private. Jak go nie ma to patche nie startują.
Zmieniłem kartę przed formatem, działało bo się utworzył. Włożyłem poprzednią kartę i nie działało, utworzyłem katalog i odpaliło o.O
Na E65 utworzyłem i też działa.


System po***rdolony jak węgorz <_<

I ku*** po ch** formatowałem ten telefon, pół dnia przywracania, instalacji i ustawiania telefonu teraz na marne :/
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 13 Feb 2015, o 12:30

Male - Sponsor  Posts/Topics2793/816  Reputation point 4150 
Offline  Profile 
Windows 7 Firefox
nemo333 wrote:
Na karcie pamięci musi być katalog Private.

Expert jak z koziej du** traba xD
Reply with quote 


Post [E65] Re: DomainSrv nie uruchamia patchy na E61i oraz E65 13 Feb 2015, o 12:39

Male - Sponsor  Posts/Topics9156/98  Reputation point 6506 
Offline  Profile 
Windows 7 Firefox
NO ku*** xD

Ty byś wymyślił że to od tego? :E


Zresztą, zrobiłem ładny porządeczek, 4 katalogi, Instalki, Dzwonki i muzyka, Grafika i słowniki do Xlatora. A tu penis, muszę mieć Private bo nie działa xD

Top
Reply with quote 

Write comments  Post new topic

Page 1 of 1 [ 9 posts ]
Previous topic | Next topic

Search for

Jump to
 



Related topics

SZUKAM x-plore Nokia e61i

Author: Xeduro (28 Mar 2015, o 20:00)

Views: 1045  •  Replies: 5

Last post: Xeduro (28 Mar 2015, o 21:21) View the latest post



Zmiana znaków klawiatury w Nokii E61i

Author: Beduin (5 Jun 2013, o 12:49)

Views: 740  •  Replies: 3

Last post: nemo333 (5 Jun 2013, o 14:11) View the latest post



DosBox się nie uruchamia

Author: falko14 (18 Nov 2014, o 21:54)

Views: 754  •  Replies: 0

Last post: falko14 (18 Nov 2014, o 21:54) View the latest post



Nie uruchamia się po sflashowaniu

Author: grzesiek930307 (27 May 2013, o 20:39)

Views: 1059  •  Replies: 3

Last post: grzesiek930307 (29 May 2013, o 13:43) View the latest post




Users browsing this forum: No registered users and 2 guests