[N73] Problemy z mikrofonem - rozmówcy nie słyszą, restart chwilowo pomaga.

Rozbieranie telefonu, usterki sprzętowe, naprawa części.

Post by Rason » 30 Jun 2010, o 11:35

Witam!

Czasami gdy dzwonie do kogoś (lub ktoś do mnie) to ta druga osoba mnie nie słyszy. Soft-Reset pomaga ale później znowu występuje ten sam problem. HR nic nie daje. Soft mam najnowszy. Wiecie coś o tym?
SE T230-->Siemens ME75-->Nokia 6630-->HTC Wizard-->Nokia N73 ME
Rason Male
0%

User avatar
 
Offline
 
Telefon: N73 ME
Soft: Najnowszy
Operator: Play

Joined: 14 May 2010
Online: 7h 52m 44s
Posts: 4Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by Mistrzunio94 » 30 Jun 2010, o 11:44

Może Ci nie łączy? Dokręć śrubki.
Image
[Image
Image
Mistrzunio94 Male
dawniej kamil_amil ;]
Friend

User avatar
 
Offline
 
Telefon: Samsung Galaxy Mini 2
Soft: Android 2.3.6
Operator: Plus
Age: 22
Location: Popowo Kościelne

Joined: 19 Oct 2009
Online: 41d 4h 24m 7s
Posts: 1184Topics: 276
Reputation point: 667
    Windows XP Chrome

Post by Rason » 1 Jul 2010, o 14:18

No właśnie nie mam pojęcia bo na przykład bo restarcie znowu mnie słychać jakiś czas.

EDIT:

Sflashowałem N-ke Phoenixem i zobaczę czy problem będzie się powtarzał.
SE T230-->Siemens ME75-->Nokia 6630-->HTC Wizard-->Nokia N73 ME
Rason Male
0%

User avatar
 
Offline
 
Telefon: N73 ME
Soft: Najnowszy
Operator: Play

Joined: 14 May 2010
Online: 7h 52m 44s
Posts: 4Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by JimmyBlack » 2 Jul 2010, o 14:05

Przeflashuj telefon, sprawdź mechanikę oraz styki mikrofonu. Jeśli nie pomoże, oznaczać to będzie uszkodzoną avilmę.
gry.lcs.pl
Mój blog o projektowaniu i tworzeniu gier.
JimmyBlack Male
Expert
 
Offline
 
Telefon: NOKLA
Operator: T-Mobile
Age: 24

Joined: 19 Aug 2009
Online: 5d 20h 9m 11s
Posts: 630Topics: 42
Reputation point: 961
    Windows XP Chrome

Post by Rason » 23 Jul 2010, o 11:22

Ok. Dzięki za odpowiedź. :)

Edit: Zauważyłem, że gdy już mnie nie słychać i wejdę w program KillMe i wyłączę proces Z:\sys\bin\LocNotifierAppServer.exe to głos znowu jest. :O O co chodzi? Mam go po każdym restarcie wyłączać? Dodam iż jest on (ten proces) już po formacie telefonu.


EDIT2 : Już sobie poradziłem. ;)
SE T230-->Siemens ME75-->Nokia 6630-->HTC Wizard-->Nokia N73 ME
Rason Male
0%

User avatar
 
Offline
 
Telefon: N73 ME
Soft: Najnowszy
Operator: Play

Joined: 14 May 2010
Online: 7h 52m 44s
Posts: 4Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by bastard3son » 23 Jul 2010, o 11:44

Rason, tak na oko to proces ten wydaje się być tym, który pokazuje informacje o sieci (tj. lokalizacja najbliższej stacji bazowej). Spróbuj wyłączyć wyświetlanie takich informacji i może pomoże. ;)
bastard3son Male
żywa legenda.
Sponsor

User avatar
 
Offline
 
Telefon: Sony Xperia M4 Aqua
Soft: 5.0 Lollipop
Operator: Play
Age: 26
Location: Warszawa

Joined: 28 Apr 2009
Online: 22d 5h 6m 32s
Posts: 565Topics: 40
Reputation point: 641
    Windows XP Chrome

Post by Rason » 23 Jul 2010, o 22:36

Ok. Dzięki za pomoc. :P
SE T230-->Siemens ME75-->Nokia 6630-->HTC Wizard-->Nokia N73 ME
Rason Male
0%

User avatar
 
Offline
 
Telefon: N73 ME
Soft: Najnowszy
Operator: Play

Joined: 14 May 2010
Online: 7h 52m 44s
Posts: 4Topics: 1
Reputation point: 0
    Java Opera

Post by Sorsa » 5 Nov 2015, o 09:59

Rason a jak sobie poradziles? Ja mam to samo i cholerny dostaję :( chcę już wymieniać telefon:(
Sorsa Female
0%
 
Offline
 
Telefon: Sony Xperia M4 Aqua
Operator: Play

Joined: 4 Nov 2015
Online: 1m 22s
Posts: 1Topics: 0
Reputation point: 0
    Android Chrome

Post by HitFan » 5 Nov 2015, o 20:10

@up naprawdę myślisz, że po pięciu latach on Ci odpisze?
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Samsung Galaxy S III
Soft: CyanogenMod 11 @ Android 4.4.4
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 12h 36m 49s
Posts: 6342Topics: 292
Reputation point: 4804
    Android Chrome


Return to [S60] Hardware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests