Uruchamianie Menu Multimedialnego w Nokii N86 i innych znanego z N81;N85

Post by Help3r » 6 May 2012, o 16:43

delirein,przy włączaniu wraz z telefonem to może by zadziałało, a jak nie to nie mam już pojęcia co by zrobić, może też być niezgodne to z serią e
Help3r Male
WorldGSM.net
Friend
 
Offline
 
Telefon: Lumia 532 & Nokia 5230
Soft: 8.1u2 & Port C6@v41
Operator: Play

Joined: 13 Apr 2010
Online: 25d 7h 26m 28s
Posts: 1112Topics: 56
Reputation point: 696
    Symbian Opera

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by HitFan » 6 May 2012, o 16:48

to też wiadome, że C2Z4Bin musi startować w DomainSrv :)
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Samsung Galaxy S III
Soft: CyanogenMod 11 @ Android 4.4.4
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 12h 30m 3s
Posts: 6343Topics: 292
Reputation point: 4794
    Windows 7 Firefox

Post by delirein » 6 May 2012, o 16:57

nie no ludzie, aż taki głupi nie jestem :P oba są w domainie... Znajomy miał n85 ale nie mam z nim ostatnio kontaktu...

Za ten post delirein otrzymał/a punkty reputacji.
delirein Male
Furries everywhere!
Friend

User avatar
 
Offline
 
Telefon: E52 | SGS II
Soft: 91.004 | AOKP 4.2.2
Operator: Plus
Age: 20

Joined: 2 Mar 2011
Online: 18d 10h 50m 38s
Posts: 690Topics: 54
Reputation point: 1216
    Symbian Opera

Post by Help3r » 6 May 2012, o 16:59

HitFan, miałem na myśli wskazanie dla domainsrv lokalizacji tych plików z tymi plikami co wyciągnął, może wtedy by się dało chociaż uruchomić
Help3r Male
WorldGSM.net
Friend
 
Offline
 
Telefon: Lumia 532 & Nokia 5230
Soft: 8.1u2 & Port C6@v41
Operator: Play

Joined: 13 Apr 2010
Online: 25d 7h 26m 28s
Posts: 1112Topics: 56
Reputation point: 696
    Symbian Opera

Post by delirein » 6 May 2012, o 17:36

rybak, oświeć mnie, co konkretnie mam zrobić?

Za ten post delirein otrzymał/a punkty reputacji.
delirein Male
Furries everywhere!
Friend

User avatar
 
Offline
 
Telefon: E52 | SGS II
Soft: 91.004 | AOKP 4.2.2
Operator: Plus
Age: 20

Joined: 2 Mar 2011
Online: 18d 10h 50m 38s
Posts: 690Topics: 54
Reputation point: 1216
    Windows XP Firefox

Post by zibi305 » 6 May 2012, o 18:04

c2zety nic nie dają jak nie ma plików na Z. Spróbuj spakować to w sis i odpalić.

[ Dodano: 6 maja 2012, o 19:04 ]
C2z i domain to wybuchowa mieszanka.
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.1 CM14.1
Operator: nju mobile
Age: 19
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 12h 17m 43s
Posts: 2805Topics: 173
Reputation point: 1820
    Symbian Opera

Post by Help3r » 6 May 2012, o 18:20

delirein, wiki.nokiahacking.pl/DomainSrv
Help3r Male
WorldGSM.net
Friend
 
Offline
 
Telefon: Lumia 532 & Nokia 5230
Soft: 8.1u2 & Port C6@v41
Operator: Play

Joined: 13 Apr 2010
Online: 25d 7h 26m 28s
Posts: 1112Topics: 56
Reputation point: 696
    Symbian Opera

Post by zibi305 » 6 May 2012, o 18:22

Możliwe, że brakuje ci jakiegoś pliku. Wrzuc na 4shared to ja też coś pomyśle.
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.1 CM14.1
Operator: nju mobile
Age: 19
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 12h 17m 43s
Posts: 2805Topics: 173
Reputation point: 1820
    Symbian Opera

Post by delirein » 6 May 2012, o 18:26

Not working... spróbuję to wrzucić do core'a, bo chyba nic innego mi nie pozostaje. jak ktoś chce mogę wrzucić rozpakowane FW z N85 i te pliki co wyciągnąłem...

rybak, carousel.exe pod boot*.exe? zaraz spróbuję...

Za ten post delirein otrzymał/a punkty reputacji.
delirein Male
Furries everywhere!
Friend

User avatar
 
Offline
 
Telefon: E52 | SGS II
Soft: 91.004 | AOKP 4.2.2
Operator: Plus
Age: 20

Joined: 2 Mar 2011
Online: 18d 10h 50m 38s
Posts: 690Topics: 54
Reputation point: 1216
    Windows XP Firefox

Post by zibi305 » 6 May 2012, o 18:54

Wrzuc cały core albo chociaż sys\bin, private oraz resource.
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.1 CM14.1
Operator: nju mobile
Age: 19
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 12h 17m 43s
Posts: 2805Topics: 173
Reputation point: 1820
    Symbian Opera

Post by delirein » 6 May 2012, o 19:03

zibi305, tu masz te pliki co ja wyciągnąłem:
Code: Select all
Please Login or Register, to see this Content

i teraz uploaduję rozpakowane pliki od N85,
sorki że na mediafire ale 4shared u mnie ma problemy...

Za ten post delirein otrzymał/a punkty reputacji.
delirein Male
Furries everywhere!
Friend

User avatar
 
Offline
 
Telefon: E52 | SGS II
Soft: 91.004 | AOKP 4.2.2
Operator: Plus
Age: 20

Joined: 2 Mar 2011
Online: 18d 10h 50m 38s
Posts: 690Topics: 54
Reputation point: 1216
    Windows XP Firefox

Post by Help3r » 6 May 2012, o 19:24

delirein, działa ci to co ci pisałem ?
Help3r Male
WorldGSM.net
Friend
 
Offline
 
Telefon: Lumia 532 & Nokia 5230
Soft: 8.1u2 & Port C6@v41
Operator: Play

Joined: 13 Apr 2010
Online: 25d 7h 26m 28s
Posts: 1112Topics: 56
Reputation point: 696
    Symbian Opera

Post by zibi305 » 6 May 2012, o 19:29

Na sto procent brakuje jakiegoś pliku. Wywala błąd systemu. :hmm:
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.1 CM14.1
Operator: nju mobile
Age: 19
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 12h 17m 43s
Posts: 2805Topics: 173
Reputation point: 1820
    Symbian Opera

Post by delirein » 7 May 2012, o 21:21

Code: Select all
Please Login or Register, to see this Content

macie tutaj całe FW podzielone na foldery zależnie z którego fpsxa pochodzą pliki :)

[ Dodano: 7 maja 2012, o 21:10 ]
okej, wynalazłem jeszcze 5 dll-ek adat*.dll, ale nie mogę znaleźć pliku adatserver.exe, który jak piszą odpowiada za zbieranie danych przez to menu... :wht:

[ Dodano: 7 maja 2012, o 21:10 ]
ktoś ma jakiś pomysł?

[ Dodano: 7 maja 2012, o 22:21 ]
Code: Select all
Please Login or Register, to see this Content

tutaj wrzucam "nowy" komplet plików - z tymi dllkami :) próbowałem rozłożyć te pliki Idą Pro ale wyrzuca mi błąd o nieznanej kompresji...

Za ten post delirein otrzymał/a punkty reputacji.
delirein Male
Furries everywhere!
Friend

User avatar
 
Offline
 
Telefon: E52 | SGS II
Soft: 91.004 | AOKP 4.2.2
Operator: Plus
Age: 20

Joined: 2 Mar 2011
Online: 18d 10h 50m 38s
Posts: 690Topics: 54
Reputation point: 1216
    Windows XP Firefox

Post by zibi305 » 8 May 2012, o 14:33

Bo to chyba EPOC. Zaraz złożę sisa i sprawdze co z tego wyjdzie.

[ Dodano: 8 maja 2012, o 15:33 ]
Dalej błąd systemu.
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.1 CM14.1
Operator: nju mobile
Age: 19
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 12h 17m 43s
Posts: 2805Topics: 173
Reputation point: 1820
    Symbian Opera

Previous • Next

Return to Modyfikacje S60v3

Who is online

Users browsing this forum: No registered users and 0 guests