Usunięcie dzwięków z aparatu we wszystkich profilach

Nieukończone patche, pomysły, projekty, materiały.

Post by wook » 11 Jul 2012, o 11:40

Chce zrobić podmiankę plików systemowych odpowiedzialnych za dźwięki w aplikacji foto-video na nokie e5 (prawdopodobnie działo by też na innych fp2). Czy utworzenie samych pustych plików i zgranie ich do c/system/sounds/digital by wystarczyło czy po wgraniu ich i restarcie telefon może się nie włączyć?
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6-00/N8-00/Lumia 820/Walton Primo G1
Soft: 111.140.0058/1111.040.1511/WP 8.1/Android 4.2
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 5h 38m 33s
Posts: 2604Topics: 346
Reputation point: 1578
    Windows Vista Opera

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by Aero12 » 11 Jul 2012, o 12:08

wook wrote:elefon może się nie włączyć?

Moim zdaniem nie zauważy,że są puste.Poszukaj w Z:/,tam gdzieś jest plik nullsound.mp3 który jest cichy.Jakbyś usunął,to może się nie włączyć - ale jak podmienisz to raczej nic się nie stanie ;)
KRUL POWRUCIŁ
POZDRO
ELO
8)
Aero12 Male
KRUL POWRUCIŁ
Friend

User avatar
 
Offline
 
Telefon: Sony Xperia Z
Soft: Android 4.3 Jelly Bean
Operator: T-Mobile
Age: 19
Location: Frankfurt am Main,Deutschland <3

Joined: 25 Oct 2010
Online: 48d 18h 35m 58s
Posts: 1573Topics: 235
Reputation point: 1321
    Windows 7 Firefox

Post by wook » 11 Jul 2012, o 12:36

dobra samo wgranie na c nie wystarczyło :( ma ktoś jakieś pomysły?

[ Dodano: 11 lip 2012, o 13:36 ]
ja robiłem to na bazie skopiowania dźwięku slient_tone.wav z z i zmiany jego nazwy w c/system/sounds/digital a dzwięki dalej bierze z z/system/sounds/digital
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6-00/N8-00/Lumia 820/Walton Primo G1
Soft: 111.140.0058/1111.040.1511/WP 8.1/Android 4.2
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 5h 38m 33s
Posts: 2604Topics: 346
Reputation point: 1578
    Windows Vista Opera

Post by Aero12 » 11 Jul 2012, o 12:41

Sprawdź patchem e2z/c2z czy aparat ucichł,i wgraj te pliki do Z:/ w CFW ;)
KRUL POWRUCIŁ
POZDRO
ELO
8)
Aero12 Male
KRUL POWRUCIŁ
Friend

User avatar
 
Offline
 
Telefon: Sony Xperia Z
Soft: Android 4.3 Jelly Bean
Operator: T-Mobile
Age: 19
Location: Frankfurt am Main,Deutschland <3

Joined: 25 Oct 2010
Online: 48d 18h 35m 58s
Posts: 1573Topics: 235
Reputation point: 1321
    Windows 7 Firefox

Post by wook » 11 Jul 2012, o 13:34

właśnie w cfw nie mam jak się bawić bo komp nie widzi mi fona po usb (jest o tym temat w pomocy) i nie mam jak wgrać .
z tym e2z próbuje

[ Dodano: 11 lip 2012, o 14:34 ]
e2z nic nie zmienił
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6-00/N8-00/Lumia 820/Walton Primo G1
Soft: 111.140.0058/1111.040.1511/WP 8.1/Android 4.2
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 5h 38m 33s
Posts: 2604Topics: 346
Reputation point: 1578
    Windows Vista Opera

Post by nemo333 » 11 Jul 2012, o 13:45

sprobuj z c2z.
Mozliwe tez ze nie emuluje tego rozszerzenia :P
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 15h 44m 8s
Posts: 8946Topics: 96
Reputation point: 6395
    Symbian Opera

Post by wook » 11 Jul 2012, o 14:26

pliki są w wav więc mozliwe
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6-00/N8-00/Lumia 820/Walton Primo G1
Soft: 111.140.0058/1111.040.1511/WP 8.1/Android 4.2
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 5h 38m 33s
Posts: 2604Topics: 346
Reputation point: 1578
    Windows Vista Opera

Post by Aero12 » 11 Jul 2012, o 14:27

Masz Nokia Coniunctivy Cable Drivers? Zainstaluj/zaktualizuj jeśli masz z płyty CD od np.E65 lub starszego telefonu..
KRUL POWRUCIŁ
POZDRO
ELO
8)
Aero12 Male
KRUL POWRUCIŁ
Friend

User avatar
 
Offline
 
Telefon: Sony Xperia Z
Soft: Android 4.3 Jelly Bean
Operator: T-Mobile
Age: 19
Location: Frankfurt am Main,Deutschland <3

Joined: 25 Oct 2010
Online: 48d 18h 35m 58s
Posts: 1573Topics: 235
Reputation point: 1321
    Windows 7 Firefox

Post by zibi305 » 11 Jul 2012, o 14:39

Nie jestem pewien ale chyba gdzieś widziałem plik cenrep z ścieżkami do tych plików. Można by go zmodyfikować.
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.1 LineageOS-14.1
Operator: nju mobile
Age: 19
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 15h 43m 16s
Posts: 2805Topics: 173
Reputation point: 1819
    Symbian Opera

Post by wook » 11 Jul 2012, o 15:22

Aero12 wrote:Masz Nokia Coniunctivy Cable Drivers?

Mam wczoraj odinstalowałem wszystkie programy ze słowem Nokia i pobrałem NS I NPCS i ciągle nie działa a dodam że instalowałem je także na innym kompie (win7 x64) i tam wszystko działa.

Aero12 wrote:Zainstaluj/zaktualizuj jeśli masz z płyty CD od np.E65 lub starszego telefonu

niestety nie mam żadnej płytki od nokii (choć opakowanie od płyty posiadam). Dodam ze na tym kompie nie widzi też innych telefonów (próbowałem podłączyć Samsunga Aville) i go nie widział nawet w pamięci masowej.

[ Dodano: 11 lip 2012, o 16:22 ]
jak myślicie zainstalowanie phoenixa może pomóc?
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6-00/N8-00/Lumia 820/Walton Primo G1
Soft: 111.140.0058/1111.040.1511/WP 8.1/Android 4.2
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 5h 38m 33s
Posts: 2604Topics: 346
Reputation point: 1578
    Windows Vista Opera

Post by bombel201 » 11 Jul 2012, o 15:22

próboj ten sposób może zadziala

Code: Select all
Please Login or Register, to see this Content
Image
bombel201 Male
TEN OKRUTNY xD
Sponsor

User avatar
 
Offline
 
Telefon: Sony Xperia Z1
Soft: 4.4.4 Kitkat
Operator: Play

Joined: 21 Mar 2010
Online: 104d 16h 27m 9s
Posts: 2793Topics: 816
Reputation point: 4157
    Symbian Opera

Post by wook » 11 Jul 2012, o 15:29

to mam ale chce mieć też dźwięki ostrzeżeń
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6-00/N8-00/Lumia 820/Walton Primo G1
Soft: 111.140.0058/1111.040.1511/WP 8.1/Android 4.2
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 5h 38m 33s
Posts: 2604Topics: 346
Reputation point: 1578
    Windows Vista Opera

Post by Aero12 » 11 Jul 2012, o 15:33

wook wrote:jak myślicie zainstalowanie phoenixa może pomóc?

Jakaś szansa jest,chyba on dorzucał swoje sterowniki...
KRUL POWRUCIŁ
POZDRO
ELO
8)
Aero12 Male
KRUL POWRUCIŁ
Friend

User avatar
 
Offline
 
Telefon: Sony Xperia Z
Soft: Android 4.3 Jelly Bean
Operator: T-Mobile
Age: 19
Location: Frankfurt am Main,Deutschland <3

Joined: 25 Oct 2010
Online: 48d 18h 35m 58s
Posts: 1573Topics: 235
Reputation point: 1321
    Windows 7 Firefox

Post by wook » 11 Jul 2012, o 16:06

c2z nie pomogło i nie chce działać
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6-00/N8-00/Lumia 820/Walton Primo G1
Soft: 111.140.0058/1111.040.1511/WP 8.1/Android 4.2
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 5h 38m 33s
Posts: 2604Topics: 346
Reputation point: 1578
    Symbian Opera

Post by Aero12 » 20 Jul 2012, o 14:58

Image

Podmień ten dźwięk na pusty ;) W tym samym folderze jest nullsound.??? który jest wyciszony ;)
KRUL POWRUCIŁ
POZDRO
ELO
8)
Aero12 Male
KRUL POWRUCIŁ
Friend

User avatar
 
Offline
 
Telefon: Sony Xperia Z
Soft: Android 4.3 Jelly Bean
Operator: T-Mobile
Age: 19
Location: Frankfurt am Main,Deutschland <3

Joined: 25 Oct 2010
Online: 48d 18h 35m 58s
Posts: 1573Topics: 235
Reputation point: 1321
    Windows 7 Firefox

Next

Return to [S60] Projekty

Who is online

Users browsing this forum: No registered users and 0 guests