[800] Rozładowana lumia 800

Rozbieranie telefonu, usterki sprzętowe, naprawa części.

Post by jnjnjn » 23 Nov 2013, o 18:43

Witam. Wczoraj niestety całkowicie rozładowała mi się moja lumia 800. Wiedziałem że będą kłopoty gdyż raz już taką sytuacje miałem ale jakoś sobie poradziłem. Telefon wcale nie reagował na nic. Po zostawieniu go na noc pod ładowarką dalej nie odzywał się. Zrezygnowany podłączyłem go pod laptopa. Telefon poleżał 5 minut, zawibrował i pokazała się ikona rozładowanej baterii. Za 5 minut telefon włączył się. Moja radość nie znała granic jednak nie trwała długo. Gdy włożyłem karte sim telefon wyłączył się. Do tej pory próbuje go włączyć. Włącza się tylko do momentu w którym pokazuje się logo NOKIA i tak już mu zostaje. Próbowałem już wszelkie resety nie resety i tym podobne. Jak się domyślacie nic nie skutkuje. Co pare prób włączenia podłączam do laptopa/ładowaki, pojawia się ikonka rozładowanej baterii i za jakiś czas telefon sam usiłuje się włączyć jednak zatrzymuje się na napisie NOKIA. Proszę o pomoc gdyż bez telefonu jestem jak bez ręki.
jnjnjn Male
0%
 
Offline
 
Telefon: lumia 800
Operator: Plus

Joined: 23 Nov 2013
Online: 3h 49m 57s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by sequantz » 23 Nov 2013, o 19:54

1. Podłącz telefon kabelkiem USB do komputera i od razu odłącz go od komputera. Powtórz to samo jeszcze dwa razy.
2. Podłącz ponownie kabel i przytrzymaj POWER przez 10 sekund, a następnie naciśnij go raz w celu włączenia urządzenia.
3. Komputer powinien rozpoznać urządzenie i zainicjować ładowanie.

Jeżeli to nie zadziała to wykonujesz:
1. Odepnij kabel od telefonu. (kabel ma być podłączony do komputera)
2. Trzymająć przycisk kamery, podłącz kabel USB do telefonu.
3. Trzymaj przycisk kamery do czasu pojawienia się na ekranie obrazka przedstawiającego podłączanie telefonu do komputera z białą strzałką.
4. Jak zobaczysz ten obrazek to puszczasz przycisk kamery.
5. Jeśli wskaźnik ładowania się nie pojawi to zostaw tak podłączony telefon na 30 minut po czym wyjmij kabel.
6. Telefon uruchomi się ponownie i dalsze ładowanie wykonaj ładowarką sieciową.
sequantz Male
30%
 
Offline
 
Telefon: Nokia N9
Soft: PR1.3
Operator: Play

Joined: 19 Aug 2010
Online: 11d 10h 57m 20s
Posts: 73Topics: 5
Reputation point: 192
    Windows 7 Chrome

Post by jnjnjn » 23 Nov 2013, o 19:58

Próbowałem już, niestety nie pomogło :/
jnjnjn Male
0%
 
Offline
 
Telefon: lumia 800
Operator: Plus

Joined: 23 Nov 2013
Online: 3h 49m 57s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by zibi305 » 23 Nov 2013, o 20:14

Podłącz i odłącz telefon od komputera trzy razy. Później podłącz go jeszcze raz i trzymaj klawisz POWER przez 10s. Po upływie tego czasu kliknij go tak jakbyś chciał włączyć telefon.

Jeżeli to nie pomoże to może to oznaczać wadliwą baterię. Były już z nią problemy w tym modelu.
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.2
Operator: nju mobile
Age: 21
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 23h 56m 33s
Posts: 2806Topics: 173
Reputation point: 1819
    Symbian Opera

Post by jnjnjn » 23 Nov 2013, o 20:45

Też próbowałem, nic to nie daje. Teraz jeszcze bardziej mu sie pogorszyło. Jak podłącze do laptopa to raz długo i zaraz krótko drugi raz wibruje. Nawet nie wyświetla baterii. Na lapku zaś pokazuje się okienko "przed użyciem dysku znajdującego się w stacji musisz go sformatować"

[ Dodano: 23 lis 2013, o 19:45 ]
Udało się znowu wywołać logo Nokii xD
jnjnjn Male
0%
 
Offline
 
Telefon: lumia 800
Operator: Plus

Joined: 23 Nov 2013
Online: 3h 49m 57s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by zibi305 » 23 Nov 2013, o 20:49

Jeżeli wskaźnik się nie pojawia to zrób tak jak napisałem i tak podłączony telefon zostaw na 30min.

Telefon jest na gwarancji?
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.2
Operator: nju mobile
Age: 21
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 23h 56m 33s
Posts: 2806Topics: 173
Reputation point: 1819
    Symbian Opera

Post by jnjnjn » 23 Nov 2013, o 21:51

Niestety nie jest na gwarancji.
Logo nokia wcieło znowu. Poczekam te 30 minut i zobaczymy co sie stanie, ale jakoś wątpie żeby już cokolwiek pomogło.

[ Dodano: 23 lis 2013, o 20:30 ]
No i nic, nawet nie zawibruje.

[ Dodano: 23 lis 2013, o 20:51 ]
I znowu telefon odpalił się tylko do loga Nokia
jnjnjn Male
0%
 
Offline
 
Telefon: lumia 800
Operator: Plus

Joined: 23 Nov 2013
Online: 3h 49m 57s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by Krzysiek_PL » 24 Nov 2013, o 15:58

najlepiej było by teraz rozebrac telefon zeby zobaczyc co jest prawdopodobna przyczyną
mogą to być bateria które czasem w l800 sie psuły(była to pierwsza seria), albo uszkodzona jest cała płyta

telefon był zalany/zawilgocony ?
nie upadł?
Ericsson s868->Nokia 8210->Nokia 3100->Siemens a57->Samsung C300->Nokia 2600->Sony ericsson t68i->Nokia 3510i->Samsung x640->Nokia 3110classic->Sagem my411x->Nokia 6300->Samsung u800->Nokia E52->Sony Ericsson Zylo->Nokia X2-00->nokia 5230->LG P350(swift me)->Samsung Galaxy mini 2->Windows Phone 8s by HTC->Sony Xperia M/Nokia N8-00->Huawei P8 Lite-> iPhone SE 64GB-> Honor View 10

Newsman - 27.01.2013-??.??.??


Wrzuciłem fajny news...? Jesli tak daj Image
Krzysiek_PL Male
*BOOM HEADSHOT*
Newsman

User avatar
 
Offline
 
Telefon: Honor View 10 || IPhone SE 64gb
Soft: Android 8.0 || iOS 12
Operator: Plus
Age: 23
Location: Mikołów

Joined: 16 Jul 2011
Online: 138d 18h 17m 13s
Posts: 2147Topics: 499
Reputation point: 2958
    Windows 7 Chrome

Post by jnjnjn » 24 Nov 2013, o 23:31

Nie nie, żadnych wypadków nie miał nigdy. Jutro zaniosę go do naprawy i zobaczymy co powiedzą. Czytałem o wadliwych bateriach w tym modelu więc przypuszczam że i ja mam pecha i trafiłem na tą serie.

[ Dodano: 24 lis 2013, o 22:31 ]
Tylko zastanawia mnie jedna rzecz. Telefon co prawda włącza się ale tylko do tego loga i dalej nic. A więc jakieś napięcie tam ma.
jnjnjn Male
0%
 
Offline
 
Telefon: lumia 800
Operator: Plus

Joined: 23 Nov 2013
Online: 3h 49m 57s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by Krzysiek_PL » 24 Nov 2013, o 23:49

Tak ale nie wystarczające do tego żeby odpalic telefon ;___;
A bateria jest uszkodzona więc się nie ładuję
Ericsson s868->Nokia 8210->Nokia 3100->Siemens a57->Samsung C300->Nokia 2600->Sony ericsson t68i->Nokia 3510i->Samsung x640->Nokia 3110classic->Sagem my411x->Nokia 6300->Samsung u800->Nokia E52->Sony Ericsson Zylo->Nokia X2-00->nokia 5230->LG P350(swift me)->Samsung Galaxy mini 2->Windows Phone 8s by HTC->Sony Xperia M/Nokia N8-00->Huawei P8 Lite-> iPhone SE 64GB-> Honor View 10

Newsman - 27.01.2013-??.??.??


Wrzuciłem fajny news...? Jesli tak daj Image
Krzysiek_PL Male
*BOOM HEADSHOT*
Newsman

User avatar
 
Offline
 
Telefon: Honor View 10 || IPhone SE 64gb
Soft: Android 8.0 || iOS 12
Operator: Plus
Age: 23
Location: Mikołów

Joined: 16 Jul 2011
Online: 138d 18h 17m 13s
Posts: 2147Topics: 499
Reputation point: 2958
    Android Opera

Post by jnjnjn » 26 Nov 2013, o 00:01

A no pewnie tak. Nijak nie chce się choć troche naładować. Jutro dam wam znać czego się dowiedziałem. Dziękuje wszystkim za pomoc ;)

[ Dodano: 25 lis 2013, o 23:01 ]
A więc sprawa wygląda tak. Prawdopodobnie to wina baterii lub oprogramowania. Mam zgłosić się po telefon w środę.
jnjnjn Male
0%
 
Offline
 
Telefon: lumia 800
Operator: Plus

Joined: 23 Nov 2013
Online: 3h 49m 57s
Posts: 6Topics: 1
Reputation point: 0
    Windows 7 Firefox

Post by Szary27 » 24 Nov 2015, o 13:21

Ja mam znowu taki problem dostalem lumie 800 ktora nie chciala sie naladowac po podlaczeniu do ladowarki telefon wibrowal raz i pokazywal sie status bateri tak jakby sie ladowal telefon lecz poziom nie rosl moza tak go ladowac nie wiadomo ile zeby bylo chociaz na 1% :P stwierdzilem ze mam uszkodzona baterie ze juz swoje moze przezyla wiec kupilem nowa oryginalna baterie i wymienilem ja wczoraj i telefon sie odpalil oczywiscie bateria miala tylko 6% poziomu bo nowka wiec podlaczylem telefon do ladowania pokazywalo ze laduje na odpalonym telefonie baterie ale znowu poziom nie rosl niechciala sie tak naprawde ladowac po rozladowaniu bateri mam ten sam problem co ak tylko dostalem ten telefon wie ktos moze co z tym zrobic?
Szary27 Male
0%
 
Offline
 
Telefon: Nokia Lumia 800
Operator: Orange

Joined: 24 Nov 2015
Online: 16m 27s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Opera

Post by hubert123454 » 24 Nov 2015, o 18:01

Szary27, moim zdaniem wygląda na to, że masz uszkodzony port USB w telefonie lub ładowarkę albo płytę główną. Najlepiej przejdź do serwisu GSM, tam stwierdzą dokładnie co dolega twojej lumii 800.
Last edited by hubert123454 on 24 Nov 2015, o 18:06, edited 4 times in total.
Moje fony: LG u8110 > SE k750i@w800i > SE C702(Tuning) > SE Xperia X8@Walkman W8 > Microsoft Lumia 640 DS > my next phone is?

*Telefony które posiadam obecnie są wypisane pogrubioną czcionką

Mój odtwarzacz mp3: Creative Zen Nano Plus 1GB

"niektórym ludziom trzeba tłumaczyć łopatologicznie albo łopatą"
hubert123454 Male
Gummibärenbande :D
Friend
 
Offline
 
Telefon: Microsoft Lumia 640 DS
Soft: Windows 10 Mobile RS2
Operator: Orange
Age: 26
Location: Polska, Międzyrzec Podlaski

Joined: 10 Jun 2011
Online: 117d 8h 48m 41s
Posts: 1140Topics: 47
Reputation point: 596
    Windows 8 Internet Explorer

Post by nemo333 » 24 Nov 2015, o 18:35

Szary27, widzę że nie działają w Twojej klawiaturze przecinki i kropki.

........................,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

Proszę, daję Ci trochę, przekopiuj sobie i powklejaj gdzie trzeba aby łatwiej zrozumieć w czym masz problem ;)
Image

Za ten post nemo333 otrzymał/a punkty reputacji.
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 22h 45m 2s
Posts: 8974Topics: 96
Reputation point: 6411
    Android Chrome


Return to [WIN] Hardware

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests