Wgrywanie zmodyfikowanego PPM-a (patcha) via Phoenix.

Post by Damian3424 » 21 Jan 2012, o 22:06

Witam jak uruchamiam phoenixa to pokazuje mi się taki owo błąd :

Error loading component

HRESULT 0x80040154 (-2147221164)
This means:
Klasa niezarejestrowana.



Unable to get error message
CConnectionManager::InitializeFuseServices: Fuse instances creation failed.;Connection Manager=0x8400f017
FinalConstruct: Couldn't Initialize Fuse Services.;Connection Manager=0x8400f017
CreateComponentInstance() - CoCreateInstance function failed for component "NMP.Cmn.fusefn.ConnectionManager";Phoenix Component Manager=0x80040154
parsing action string 300;Phoenix Menu Extension Manager=0x80040154


Próbowałem reinstal programu ale nie pomógł

I mam zablokowaną opcje Scan produkt. Telefon nokia 6300 jest uruchomiona w trybie nokia.
Damian3424 Male
0%
 
Offline
 
Telefon: Nokia 6300
Soft: V 07.21
Operator: Play
Age: 24
Location: Gdynia

Joined: 17 Nov 2011
Online: 6h 34m 21s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by nemo333 » 21 Jan 2012, o 22:11

przeinstaluj phoenixa, odinstaluj przez Revo Uninstaller i zainstaluj na nowo, najlepiej najnowszy ściągnięty z forum przy wyłączonym antywirusie
Image

Za ten post nemo333 otrzymał/a punkty reputacji.
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 15h 7m 11s
Posts: 8946Topics: 96
Reputation point: 6395
    Windows 7 Chrome

Post by Damian3424 » 22 Jan 2012, o 10:40

I znowu natrafiłem na problem a mianowicie :

W konsoli po kliknięciu update software pokazuje mi się takie owo linijki :

Flashing started
Creating product data items list
Product data items list created
Backing up data items
Backing up data items
Getting Data Package
Reading product state
Initializing datafile
Backup/restore result: 0 out of 0 items were not backed up
Backup complete
Flashing phone
Initializing
Verifying communication to device...
Getting product info...
PN_PERMANENT_DATA server reported page size 128 KB.
Scanning image files...
AdlServer: Flashing Update Server Data: 248320 bytes
AdlServer: Flashing CMT UPS data 1%
AdlServer: Flashing CMT UPS data 10%
AdlServer: Flashing CMT UPS data 20%
AdlServer: Flashing CMT UPS data 30%
AdlServer: Flashing CMT UPS data 40%
AdlServer: Flashing CMT UPS data 50%
AdlServer: Flashing CMT UPS data 60%
AdlServer: Flashing CMT UPS data 70%
AdlServer: Flashing CMT UPS data 80%
AdlServer: Flashing CMT UPS data 90%
AdlServer: Flashing CMT UPS data 100%
AdlServer: UPS data loaded
AdlServer: Update Server code succesfully sent to phone
Asic CMT: Verifying communication to device...
Asic CMT: Verifying communication to device...
Error ADL Loader: Phone reported Downgrade not possible. Flash a newer SW version
Protocol 1: Error during Negotiation. Unable to flash.
Unable to flash phone 0x8401227A
Starting to recover the phone
Recovering phone
Initializing
Cannot perform recover from error: 0x8401227A, ADL_LDR_DOWNGRADE_NOT_POSSIBLE_ERROR
ERROR: Unable to recover the product
ERROR: Product recovery failed
Getting BB5 Phone Information from Update Server...
Verifying communication to device...
Product Type: RM-217 Product Code: 0579446
Phone information retrieved
Flashing phone
Initializing
Verifying communication to device...
Asic CMT: Verifying communication to device...
Scanning image files...
Error ADL Loader: Phone reported Downgrade not possible. Flash a newer SW version
Protocol 1: Error during Negotiation. Unable to flash.
Unable to flash phone 0x8401227A
Starting to recover the phone
Recovering phone
Initializing
Cannot perform recover from error: 0x8401227A, ADL_LDR_DOWNGRADE_NOT_POSSIBLE_ERROR
ERROR: Unable to recover the product
ERROR: Product recovery failed



A potem kończy to się takim komunikatem :

The flashing failed. Do you want to retry the flashing?

HRESULT 0x84210027 (-2078212057)

Firmware: Firmware updating failed. Error 0x8401227A - Flash: Phone reported that it does not allow to flash SW becasue it is older than existing.



Proszę o pomoc z góry dziękuje ;)
Damian3424 Male
0%
 
Offline
 
Telefon: Nokia 6300
Soft: V 07.21
Operator: Play
Age: 24
Location: Gdynia

Joined: 17 Nov 2011
Online: 6h 34m 21s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by pawelooss » 22 Jan 2012, o 11:18

Damian3424 wrote:DOWNGRADE_NOT_POSSIBLE_ERROR

Czemu wgrywasz starszy soft? Nie dziw się potem, że się nie udaje.
ImageImageImage

Kolekcja ➔ Apple iPhone 5s && BlackBerry Curve 9320 && Ericsson A2618s, A2628s && HTC HD2 && MaxCom MM432BB
&& Motorola RAZR V3, V2288 && Samsung Galaxy S && Siemens A52 && Sony Ericsson C902 && Sony Xperia E, Xperia Z3 Compact
&& N♥kia 100, 1100, 1110, 1600, 1616, 3100, 3110c, 3210, 3310, 3410, 3510i, 5510, 5800XM, 6020, 6230i, 6300, 6610i

&& N♥kia 7360, Lumia 730 Dual SIM, Lumia 800, E50, E51, E52, N8-00, N900, N9-00, N95 8GB, N-Gage && Tracer Ovo 1.2 :)
pawelooss Male
Pan i Władca!
Administrator

User avatar
 
Offline
 
Telefon: N♥kia E52 || S♥ny Z3C || iPh♥ne 5s
Soft: CFW 081.003 || Android 6.0.1 || iOS 10
Operator: Play
Age: 24
Location: Ruda Śląska

Joined: 27 Feb 2009
Online: 635d 15h 14m 25s
Posts: 11659Topics: 1103
Reputation point: 17167
    Windows 7 Firefox

Post by Damian3424 » 22 Jan 2012, o 12:19

Jestem świeży w tym temacie a soft w telefonie mam v7.21 pobrałem przez program nokia suite. Więc jak mam to zrobić ?

[ Komentarz dodany przez: pawelooss: 22 stycznia 2012, o 11:56 ]
Błąd wskazuje jakobyś wgrywał starszy. Może więc na telefonie masz jakiś brandowany 07.30?


Już wszystko działa -_-
Damian3424 Male
0%
 
Offline
 
Telefon: Nokia 6300
Soft: V 07.21
Operator: Play
Age: 24
Location: Gdynia

Joined: 17 Nov 2011
Online: 6h 34m 21s
Posts: 3Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by Rassta69 » 12 Feb 2012, o 21:22

Witam mam taki problem:

Wgrywa mi sie juz patch i zaraz wyskakuje


;ERROR: Failed to set phone to flashmode
Starting to recover the phone
Recovering phone
Initializing
All operations completed
Product flashing aborted

[ Dodano: 12 lut 2012, o 21:22 ]
Witam mam taki problem:

Wgrywa mi sie juz patch i zaraz wyskakuje


;ERROR: Failed to set phone to flashmode
Starting to recover the phone
Recovering phone
Initializing
All operations completed
Product flashing aborted
Rassta69 Male
0%
 
Offline
 
Telefon: 6303i
Operator: Orange

Joined: 28 Jan 2012
Online: 3h 32s
Posts: 1Topics: 0
Reputation point: 0
    Windows XP Firefox

Post by Ptoptek » 18 Feb 2012, o 17:16

Jak próbuje wpisać Product Code to mi wywala

Image

[ Komentarz dodany przez: pawelooss: 18 lutego 2012, o 22:58 ]
>> faq-tu-znajduja-sie-odpowiedzi-na-twoje-pytania-vt11.htm#dz02pkt07
Ptoptek Male
Ekspert Gier Java
10%
 
Offline
 
Telefon: Nokia 6300
Soft: 07.30
Operator: Orange
Age: 16
Location: Błonie

Joined: 14 Feb 2012
Online: 13h 28m 45s
Posts: 15Topics: 6
Reputation point: 0
    Windows XP Firefox

Post by bikerbt » 24 Feb 2012, o 14:14

Mam Nokie X2-00 ipo podłaczeniu telefonu program go nie widzi. mozliwe ze brakuje jakichs sterowników czy czegos ale szukałem wszedzie instalowałem i nic nie pomagało. pierwszy raz robie cos takiego na nokii i nie wime kompletnie jak sie do tego zabrac. pomoze ktos ?
bikerbt Male
0%
 
Offline
 
Telefon: Nokia N97 mini
Operator: ----------

Joined: 23 Feb 2012
Online: 7h 10m 59s
Posts: 8Topics: 0
Reputation point: 0
    Windows Vista Internet Explorer 8

Post by Jencuś97 » 24 Feb 2012, o 14:17

A podłączasz go w trybie ovi suite?

Za ten post Jencuś97 otrzymał/a punkty reputacji.
Jencuś97 Male
Chory na Dub-step
Friend
 
Offline
 
Telefon: Microsoft Lumia 535 DS
Soft: 10.0.14393.3
Operator: Plus
Age: 20

Joined: 3 Jul 2011
Online: 83d 7h 53m 49s
Posts: 998Topics: 266
Reputation point: 2697
    Java Opera

Post by bikerbt » 24 Feb 2012, o 14:44

Tak. Niemoge tez znalesc tych paczek z oprogramowaniem. cały czas mecze i niec nie działa
bikerbt Male
0%
 
Offline
 
Telefon: Nokia N97 mini
Operator: ----------

Joined: 23 Feb 2012
Online: 7h 10m 59s
Posts: 8Topics: 0
Reputation point: 0
    Windows Vista Internet Explorer 8

Post by HitFan » 24 Feb 2012, o 15:28

Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Samsung Galaxy S III
Soft: CyanogenMod 11 @ Android 4.4.4
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 12h 36m 49s
Posts: 6341Topics: 292
Reputation point: 4804
    Windows 7 Chrome

Post by bikerbt » 24 Feb 2012, o 17:02

Nie o to chodzi. Potrzebuje jakichs sterowników zeby phoenix widział telefon ale nie wiem jakich. POMOZE KTOŚ?
bikerbt Male
0%
 
Offline
 
Telefon: Nokia N97 mini
Operator: ----------

Joined: 23 Feb 2012
Online: 7h 10m 59s
Posts: 8Topics: 0
Reputation point: 0
    Windows Vista Internet Explorer 8

Post by HitFan » 24 Feb 2012, o 17:17

wgraj najnowszego Phoenixa z naszego forum i Nokia Connectivity Drivers
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Samsung Galaxy S III
Soft: CyanogenMod 11 @ Android 4.4.4
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 12h 36m 49s
Posts: 6341Topics: 292
Reputation point: 4804
    Symbian Nokia Browser

Post by bikerbt » 24 Feb 2012, o 18:36

Pomogło. Ale teraz tu boli :(Link:(
bikerbt Male
0%
 
Offline
 
Telefon: Nokia N97 mini
Operator: ----------

Joined: 23 Feb 2012
Online: 7h 10m 59s
Posts: 8Topics: 0
Reputation point: 0
    Windows XP Internet Explorer 8

Post by HitFan » 24 Feb 2012, o 18:46

masz paczkę softu w dwóch lokalizacjach, usuń jedną z nich.
Samsung Galaxy SIII | Acer Aspire 5742G: Intel® Core™ i3-370M 2x2,4GHz, 4GB DDR3 RAM, GeForce® GT420M 1GB, HDD 500GB
Patche mojego autorstwa: [5310XM] S40 Belle | [6300] S40 Belle | [5300XM] Anna OS | [5300XM] 6th ed | [6300] 6th Edition Image Image
Zapraszam na bloga o modelach rajdowych Podobają Ci się moje patche, uploady? Pomogłem? Kliknij Image To dla mnie duża motywacja ; )
RajdowaKolekcja.blogspot.com | Nokia: 3100 > 5140i > 5310XM > N70 > E65 > E66 > C5-00 > Sony Xperia S > Samsung Galaxy SIII

Za ten post HitFan otrzymał/a punkty reputacji.
HitFan Male
facebook.com/RajdowaKolekcja
Expert Mod

User avatar
 
Offline
 
Telefon: Samsung Galaxy S III
Soft: CyanogenMod 11 @ Android 4.4.4
Operator: Orange
Age: 21
Location: Bytom

Joined: 3 Aug 2009
Online: 130d 12h 36m 49s
Posts: 6341Topics: 292
Reputation point: 4804
    Windows 7 Chrome

Previous • Next

Return to [S40] Tutoriale

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests