Trend Micro Hack: Dla wszystkich S60 bez certyfikatu! Metoda z 23.09.2011.

Post by Robsonek » 13 Sep 2012, o 21:00

Na E66 udało się. Z podobnymi sposobami, ale z innym antywirusem np. Nortonem nie dało rady. Tylko podpowiem ze tam nie ma restore all. Tylko restore i trzeba kilka razy dawać restore aż wszystko powyżej nie zniknie. Installserver.exe (installserver92.zip) umieściłem na dysku C:SYS\BIN a tagże w Y:SYS\BIN. Co za dużo to nie zdrowa, ale działa hehe. Dzięki za skuteczny sposób.
Robsonek Male
0%
 
Offline
 
Telefon: e66
Soft: 510.21.009
Operator: Plus
Age: 34
Location: Ropczyce

Joined: 13 Sep 2012
Online: 2h 15m 1s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Chrome

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by Dami7941 » 2 Jul 2013, o 23:02

Co jest nie tak. Wszystko robiłem według instrukcji na nokii e65.
Czerwony krzyżyk w Rompatcherze i patchu installserver. Patch open4all działa bez problemu
Dami7941 Male
0%
 
Offline
 
Telefon: LG C195 Samsung S8500
Operator: Play

Joined: 23 Apr 2011
Online: 2d 12h 49m
Posts: 8Topics: 3
Reputation point: 0
    Windows 8 Firefox

Post by wook » 2 Jul 2013, o 23:33

z tego co pamiętaj w E65 trzeba ręcznie wgrać odpowiedni plik instaserver
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6/N0/Lumia 820/Walton Primo G1/Honor 8
Soft: Symbian Belle/WP 8.1/Android 4.2/7.0
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 7h 48m 51s
Posts: 2601Topics: 346
Reputation point: 1585
    Symbian Opera

Post by Dami7941 » 3 Jul 2013, o 08:53

Plik installserver.exe wypakowałem do c:/sys/bin
Dami7941 Male
0%
 
Offline
 
Telefon: LG C195 Samsung S8500
Operator: Play

Joined: 23 Apr 2011
Online: 2d 12h 49m
Posts: 8Topics: 3
Reputation point: 0
    Windows 8 Firefox

Post by wook » 3 Jul 2013, o 09:01

to już nie powinno być informacji o certyfikacie.
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"

Za ten post wook otrzymał/a punkty reputacji.
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6/N0/Lumia 820/Walton Primo G1/Honor 8
Soft: Symbian Belle/WP 8.1/Android 4.2/7.0
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 7h 48m 51s
Posts: 2601Topics: 346
Reputation point: 1585
    Symbian Opera

Post by Dami7941 » 3 Jul 2013, o 09:07

Faktycznie nie ma. A czemu ten patch w rompatcherze się nie ładuje ?
Dami7941 Male
0%
 
Offline
 
Telefon: LG C195 Samsung S8500
Operator: Play

Joined: 23 Apr 2011
Online: 2d 12h 49m
Posts: 8Topics: 3
Reputation point: 0
    Windows 8 Firefox

Post by wook » 3 Jul 2013, o 09:29

bo jest pod inną edycje symbiana, z tego co pamiętam działa od S60v3 FP2 w zwyż.

[ Dodano: 3 lip 2013, o 10:29 ]
tzn. Na pewno działa na S60v3 FP2 bo w E5-00 używam, E65 to S60v3 preFP1.
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6/N0/Lumia 820/Walton Primo G1/Honor 8
Soft: Symbian Belle/WP 8.1/Android 4.2/7.0
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 7h 48m 51s
Posts: 2601Topics: 346
Reputation point: 1585
    Symbian Opera

Post by zibi305 » 3 Jul 2013, o 14:05

Patch nie działa ponieważ oryginalny plik installserver.exe nie leży w pamięci ROM i jest w formacie EPOC :)
ASUS R503VD: Intel Core i3-2328M 2.2GHz | 4GB RAM | GT610M 1GB |HDD: 500GB | Win 10 64bit
ImageImage
@zibi305

Za ten post zibi305 otrzymał/a punkty reputacji.
zibi305 Male
Patcher

User avatar
 
Offline
 
Telefon: MOTO G 1st
Soft: 7.1.2
Operator: nju mobile
Age: 20
Location: Ptaszkowa

Joined: 28 Jul 2010
Online: 105d 21h 13m 8s
Posts: 2806Topics: 173
Reputation point: 1819
    Symbian Opera

Post by Dami7941 » 3 Jul 2013, o 14:25

To jest ten patch niepotrzebny ?
Dami7941 Male
0%
 
Offline
 
Telefon: LG C195 Samsung S8500
Operator: Play

Joined: 23 Apr 2011
Online: 2d 12h 49m
Posts: 8Topics: 3
Reputation point: 0
    Windows 8 Firefox

Post by wook » 3 Jul 2013, o 14:33

skoro nie działa to nie potrzebny
Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"

Za ten post wook otrzymał/a punkty reputacji.
wook Male
Nokia Fanboy - Wook
Friend

User avatar
 
Offline
 
Telefon: NOKIA E6/N0/Lumia 820/Walton Primo G1/Honor 8
Soft: Symbian Belle/WP 8.1/Android 4.2/7.0
Operator: Virgin Mobile
Location: Polska

Joined: 16 Aug 2011
Online: 57d 7h 48m 51s
Posts: 2601Topics: 346
Reputation point: 1585
    Symbian Opera

Post by Stryszka » 31 Aug 2013, o 20:23

Musisz dla Noki E66 podmienić installserver 92 (ale musi to być sam pliczek .exe) do katalogu C:\SYS\Bin
Stryszka Male
10%
 
Offline
 
Telefon: Galaxy S3 oraz E66
Operator: Play
Age: 21

Joined: 3 Sep 2012
Online: 11h 39m 34s
Posts: 11Topics: 2
Reputation point: 0
    Windows 7 Firefox

Post by Gasol » 10 Dec 2013, o 19:42

E71: wrzucamy na Y plik installserver92 i meldujemy wykonanie zadania:-)
Gasol Male
0%
 
Offline
 
Telefon: E71
Soft: 510.21.009
Operator: Plus
Location: NDM

Joined: 10 Dec 2013
Online: 1h 49m 36s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Firefox

Post by laciu87 » 11 May 2014, o 14:47

Witam! Robię krok po kroku jak mówi instrukcja ale Quarantine list nie mam nic... a C:\tmquarantine\. jest poprawnie wklejone na dyck C i sa w nim pliki
laciu87 Male
10%
 
Offline
 
Telefon: N8
Operator: myAvon

Joined: 11 May 2014
Online: 6h 35m 48s
Posts: 10Topics: 3
Reputation point: 0
    Windows XP Chrome

Post by bracho7 » 25 Jul 2014, o 17:43

wątek stary , ale może ktoś przeczyta jak to zrobić w 2014 roku jak nawet do x-plore certyfikatu jużnie ma :devil: :wall: :ermm:
bracho7 Male
0%
 
Offline
 
Telefon: 5800 Xpress Music
Soft: V 60.0.003
Operator: Orange
Age: 42
Location: Lublin

Joined: 29 Oct 2013
Online: 32m 45s
Posts: 2Topics: 0
Reputation point: 0
    Windows 8.1 Chrome

Post by pawelooss » 25 Jul 2014, o 18:04

A próbowałeś zainstalować najnowszą jego wersję?
>> x-plore-vt21598.htm#p539619
ImageImageImage

Kolekcja ➔ Apple iPhone 5s && BlackBerry Curve 9320 && Ericsson A2618s, A2628s && HTC HD2 && MaxCom MM432BB
&& Motorola RAZR V3, V2288 && Samsung Galaxy S && Siemens A52 && Sony Ericsson C902 && Sony Xperia E, Xperia Z3 Compact
&& N♥kia 100, 1100, 1110, 1600, 1616, 3100, 3110c, 3210, 3310, 3410, 3510i, 5510, 5800XM, 6020, 6230i, 6300, 6303c, 6610i

&& N♥kia 7360, Lumia 730 Dual SIM, Lumia 800, E50, E51, E52, N8-00, N900, N9-00, N95 8GB, N-Gage && Tracer Ovo 1.2 :)
pawelooss Male
Pan i Władca!
Administrator

User avatar
 
Offline
 
Telefon: N♥kia E52 || S♥ny Z3C || iPh♥ne 5s
Soft: CFW 081.003 || Android 6.0.1 || iOS 10
Operator: Play
Age: 25
Location: Ruda Śląska

Joined: 27 Feb 2009
Online: 637d 22h 36m 45s
Posts: 11701Topics: 1107
Reputation point: 17208
    Windows 7 Firefox

Previous • Next

Return to [S60] Tutoriale

Who is online

Users browsing this forum: No registered users and 0 guests