[MobiMB] Ustawianie loga operatora na telefonach S40.

Wskazówki do telefonu, które wymagają użycia komputera.

Post by bombel201 » 24 Jun 2010, o 20:40

Niestety, ale nie dziala nawet na tym obrazku.Szkoda :(
Image
bombel201 Male
TEN OKRUTNY xD
Sponsor

User avatar
 
Offline
 
Telefon: Sony Xperia Z1
Soft: 4.4.4 Kitkat
Operator: Play

Joined: 21 Mar 2010
Online: 104d 16h 34m 31s
Posts: 2793Topics: 816
Reputation point: 4157
    Windows XP Firefox

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by _NeedSpeed_ » 24 Jun 2010, o 21:23

No to widocznie na nowych modelach ten trik nie zadziała i już nie spamujcie xD
Last edited by _NeedSpeed_ on 24 Jun 2010, o 21:24, edited 1 time in total.
Nokia N8-00 Dark Grey | Nokia AD-54 + Sony Ericsson HPM-70 | Nokia CA-75U | Nokia CA-156 | Nokia CA-157 | Nokia MD-8
_NeedSpeed_ Male
Pozytywnie zakręcony!
Junior Admin

User avatar
 
Offline
 
Telefon: RM-596 | SM-J710
Soft: 111.040.1511 | 6.0.1
Operator: Virgin Mobile
Age: 21
Location: Podkarpacie!

Joined: 27 Apr 2009
Online: 192d 8h 7m 19s
Posts: 4929Topics: 227
Reputation point: 5465
    Windows XP Opera

Post by nemo333 » 3 Jul 2010, o 19:14

yes yes yes! :D Jestem hardkorem, mam patent jak zrobić żeby logo nie znikało po restarcie i żeby dało się ustawić logo na fonach które mają wyłączoną tą opcje w MobiMB :D
Ściągamy PRZEZ TELEFON ten pliczek
Code: Select all
Please Login or Register, to see this Content

Lub ściągamy jakiekolwiek logo z wapstera(po rejestracji mamy 200 punktów czyli tyle ile kosztuje logo)
Zamykamy przeglądarkę i wychodzimy na pulpit i powinniśmy mieć komunikat: Otrzymano logo operatora. Zapisujemy je
Plik naszego loga które chcemy ustawić nazywamy OPLOGO.oplc i wchodzimy przez mobiMB do hiddenfolder i wgrywamy tam nasze logo.
Patrzymy na ekran główny telefonu i widzimy efekt naszej pracy =D

[ Komentarz dodany przez: pawelooss: 2 lipca 2010, o 21:07 ]
Odwiedziłeś Rosjan? xD BTW, jesteś Patcherem, masz uprawnienia, więc dodaj ten mały pliczek jako załącznik, by nie zginął.

[ Dodano: 3 lipca 2010, o 20:14 ]
pawelooss wrote:Odwiedziłeś Rosjan? BTW, jesteś Patcherem, masz uprawnienia, więc dodaj ten mały pliczek jako załącznik, by nie zginął.
nie, nie odwiedzałem, wpadłem na to jak ściągnąłem puste logo i ono nie znika :P
nie będę dodawał jako załącznik bo będzie trudno to potem pobrać. normalnie wysłane z kompa na telefon nawet nie chce się otworzyć. trzeba je pobrać przez przeglądarkę fona albo przesłać smsem jakiejkolwiek logo z jakiejś stronki.
Pozatym nie zginie prędko, nie zamierzam usuwać tego z yoyo, mam też u siebie na dysku ten plik, będzie potrzeba to zaupam :P
[ Komentarz dodany przez: Filip: 3 lipca 2010, o 22:25 ]
nemo333, ale jako backup wrzuć na forum.
Last edited by nemo333 on 5 Jul 2010, o 01:28, edited 1 time in total.
Image

Za ten post nemo333 otrzymał/a punkty reputacji.
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 18h 45m 56s
Posts: 8949Topics: 96
Reputation point: 6397
    Windows XP Firefox

Post by Rafal560 » 4 Jul 2010, o 23:11

A więc do dzieła ;) Jeżeli już wiemy co i jak zrobić żeby w końcu to działało, to przydały by się teraz jakieś loga.

Posiedziałem trochę, poszukałem, pobawiłem się gimpem, no i mam nadzieje że ktoś pochwali moją skromną pracę :P

Logo plusa:

Image

Code: Select all
Please Login or Register, to see this Content


Logo simplusa:

Image

Code: Select all
Please Login or Register, to see this Content


Logo Ery:

Image
Code: Select all
Please Login or Register, to see this Content


Logo Mobilking:

Image
Code: Select all
Please Login or Register, to see this Content


Logo Orange:

Image
Code: Select all
Please Login or Register, to see this Content


Robimy tak jak napisał nemo333, i cieszymy się logiem ;)
Rafal560 Male
40%

User avatar
 
Offline
 
Telefon: 5130 XpressMusic
Soft: v 06.94
Operator: 36i6, Sami Swoi
Age: 28
Location: Orneta

Joined: 6 Jan 2010
Online: 3d 20h 42m 50s
Posts: 102Topics: 4
Reputation point: 20
    Windows XP Opera

Post by Agentix » 5 Jul 2010, o 00:08

A ja sobie ustawiłem grafikę mojej rangi i świetnie wygląda :) też spróbujcie ;p

[ Dodano: 4 lip 2010, o 23:40 ]
Logo wygląda tak:
Image
Klikacie na tą lub własną rangę prawym przyciskiem myszki > zapisz jako... > OPLOGO.OPLC > Typ: Wszystkie pliki.
Następnie należy skopiować taki plik do folderu hiddenfolder w telefonie, wcześniej oczywiście stosując się do instrukcji nemo333

[ Dodano: 5 lip 2010, o 00:08 ]
nemo333, wszystko jest ok, poradnik świetny, ale oczywiście wszystko sprawdzić i okazała się dość ważna rzecz. Do pobrania tego pliku logo.nol przez telefon, dałeś dwa linki. Otóż sprawdziłem je na dwóch telefonach i okazało się że w pierwszym linku, czyli
Code: Select all
Please Login or Register, to see this Content

wszystko jest ok i po zamknięciu przeglądarki, pojawia się komunikat informujący o tym, że odebrane zostało logo operatora. Jednak drugi link, czyli
Code: Select all
Please Login or Register, to see this Content

nie jest użyteczny, tzn nie działa na takiej samej zasadzie jak pierwszy. Po prostu wstawiłeś plik na swój serwer (yoyo ;]) i po wejściu w ten link poprzez przeglądarkę telefonu (tu uwaga!), telefon po prostu pyta się gdzie zapisać plik logo.nol. Wybieram karta pamięci, ten zapisuje sobie, wychodzę i widzę że nie ma żadnego komunikatu, plik logo.nol siedzi sobie na karcie i można go sobie normalnie otworzyć ;] Wszystko sprawdzałem kilka razy, na dwóch różnych telefonach i sytuacja za każdym razem jest taka sama. Sam jestem ciekaw, dlaczego z pierwszego linku telefon pobiera jako logo, a w drugim (twoim) linku, telefon zapisuje to jako normalny plik logo.nol
Moja teoria na temat takiego różnego zachowania telefonu w stosunku do tych dwóch plików jest taka, że telefon może mieć jakieś zabezpieczenia i np. potwierdzenia autentyczności strony, z której logo zostaje pobierane. Oczywiście to tylko teoria, więc mogę się mylić. ;]
Mam nadzieję że docenisz to że cie poinformowałem ;p ;]
Pozdrawiam, Agentix
:clap:
Image
Jeśli pomogłem, miło widziany plusik :)

Za ten post Agentix otrzymał/a punkty reputacji.
Agentix Male
Minecrafterzy.pl
Sponsor

User avatar
 
Offline
 
Telefon: LG Swift
Soft: Android 2.3.4
Operator: Play
Age: 24
Location: Lębork

Joined: 3 Mar 2010
Online: 19d 8h 50m 59s
Posts: 778Topics: 33
Reputation point: 1510
    Java Opera

Post by nemo333 » 5 Jul 2010, o 00:12

zaraz się przyjrzę temu ale dziwi mnie to czemu tak jest. może to yoyo coś psuje? :/ już sprawdzam :P
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 18h 45m 56s
Posts: 8949Topics: 96
Reputation point: 6397
    Windows XP Firefox

Post by Agentix » 5 Jul 2010, o 01:06

Wstawiłem ten plik na 4sh i nawet na chomika i nadal to samo ;/
A więc jednak wychodzi na to że Nokia nie jest głupia i chyba rozpoznaje piraty ;] Ale wystarczy przecież ściągnąć puste logo z pierwszej strony i potem już się bawić w MobiMB ;] Pozdro ;p
Image
Jeśli pomogłem, miło widziany plusik :)
Agentix Male
Minecrafterzy.pl
Sponsor

User avatar
 
Offline
 
Telefon: LG Swift
Soft: Android 2.3.4
Operator: Play
Age: 24
Location: Lębork

Joined: 3 Mar 2010
Online: 19d 8h 50m 59s
Posts: 778Topics: 33
Reputation point: 1510
    Java Opera

Post by nemo333 » 5 Jul 2010, o 01:26

ja też powrzucałem na kilka serwerów i chyba po ściągnięciu i zaupaniu gdzieś plik traci jakieś właściwości :/ ale po wrzuceniu ze thenokiazne albo po ściągnięciu n.p. z wapstera (łapszrota xD ) jakiegokolwiek logo można sobie ustawić swoje.
aha, u was po wyłączeniu loga z menu też się wyłącza ta opcja w menu i wywala błąd ze Brak loga w pamięci telefonu? Bo ja sobie przez przypadek wyłączyłem i całą procedurę od nowa musiałem powtarzać :/
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 18h 45m 56s
Posts: 8949Topics: 96
Reputation point: 6397
    Windows XP Firefox

Post by Agentix » 5 Jul 2010, o 07:58

Nie, u mnie po wyłączeniu i nawet wtedy restarcie telefonu, logo jest cały czas w telefonie. A wiem bo jak wgrywam nowe logo, to aby odświeżyć widok (pokazuje się stare), muszę wyłączyć a następnie włączyć logo i wtedy jest zaktualizowane. ;]
Image
Jeśli pomogłem, miło widziany plusik :)
Agentix Male
Minecrafterzy.pl
Sponsor

User avatar
 
Offline
 
Telefon: LG Swift
Soft: Android 2.3.4
Operator: Play
Age: 24
Location: Lębork

Joined: 3 Mar 2010
Online: 19d 8h 50m 59s
Posts: 778Topics: 33
Reputation point: 1510
    Java Opera

Post by bombel201 » 6 Jul 2010, o 20:59

Ale lipa :(
U mnie bedzie wyswietlac logo tylko jak bede w zasiegu Play'a, a ze jednak duzo wiecej czasu jestem na zasiegu Plusowskim to w ogole mnie to nie cieszy... chore to... :devil:
Image
bombel201 Male
TEN OKRUTNY xD
Sponsor

User avatar
 
Offline
 
Telefon: Sony Xperia Z1
Soft: 4.4.4 Kitkat
Operator: Play

Joined: 21 Mar 2010
Online: 104d 16h 34m 31s
Posts: 2793Topics: 816
Reputation point: 4157
    Windows XP Firefox

Post by Agentix » 6 Jul 2010, o 21:07

No bo logo operatora działa na takiej zasadzie że zastępuje nazwę operatora, a jak wiadomo, ta pojawia się gdy mamy zasięg i jesteśmy zarejestrowani w sieci. Pozdrawiam
Image
Jeśli pomogłem, miło widziany plusik :)
Agentix Male
Minecrafterzy.pl
Sponsor

User avatar
 
Offline
 
Telefon: LG Swift
Soft: Android 2.3.4
Operator: Play
Age: 24
Location: Lębork

Joined: 3 Mar 2010
Online: 19d 8h 50m 59s
Posts: 778Topics: 33
Reputation point: 1510
    Java Opera

Post by nemo333 » 6 Jul 2010, o 21:14

wgraj sobie jak będziesz w zasięgu plusa to będzie się też wyświetlać jak będziesz zalogoway do plusa( przynajmniej powinno xD )
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 433d 18h 45m 56s
Posts: 8949Topics: 96
Reputation point: 6397
    Windows XP Firefox

Post by Agentix » 6 Jul 2010, o 22:46

A nie lepiej w opcjach ustawić sobie ręczne wyszukiwanie operatora? ;]
Image
Jeśli pomogłem, miło widziany plusik :)
Agentix Male
Minecrafterzy.pl
Sponsor

User avatar
 
Offline
 
Telefon: LG Swift
Soft: Android 2.3.4
Operator: Play
Age: 24
Location: Lębork

Joined: 3 Mar 2010
Online: 19d 8h 50m 59s
Posts: 778Topics: 33
Reputation point: 1510
    Java Opera

Post by bombel201 » 7 Jul 2010, o 20:28

nemo333 niestety to nic nie da bo tak sie sklada, ze wlasnie sciagalem te logo wtedy jak bylem na zasiegu Plusa.Logo mi sie nie pokazalo, a opcja logo operatora jest wylaczona.Gdy klikam na wybierz to wlasnie wyskakuje mi komunikat, ze aby logo mi sie wyswietlalo musze byc w zasiegu sieci macierzystej.

Agentix , a co mi to da?Nic.Tylko tyle, ze musialbym pamietac, aby ciagle klikac, zeby ktos sie do mnie mogl dodzwonic, a to odpada... ;)
Image
bombel201 Male
TEN OKRUTNY xD
Sponsor

User avatar
 
Offline
 
Telefon: Sony Xperia Z1
Soft: 4.4.4 Kitkat
Operator: Play

Joined: 21 Mar 2010
Online: 104d 16h 34m 31s
Posts: 2793Topics: 816
Reputation point: 4157
    Windows XP Firefox

Post by djadrian2 » 27 Aug 2010, o 21:22

ja doszedłem do wniosku ze logo musi być w formacie gif a nie png, moja nokia 6300 odczytuje tylko w gif

logo Heyah (tylko potem końcówkę zmieńcie na .oplc):

Image
Last edited by djadrian2 on 27 Aug 2010, o 21:55, edited 2 times in total.
djadrian2 Male
0%

User avatar
 
Offline
 
Telefon: Nokia 6300
Soft: 7.21
Operator: Play
Age: 25

Joined: 25 Aug 2010
Online: 2h 43m 46s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Firefox

Previous • Next

Return to Sztuczki via komputer

Who is online

Users browsing this forum: No registered users and 0 guests