[NOKIA E52] Flash przez Phoenix - błąd podczas inicjalizacji

Tutoriale dotyczące wgrywania softu oraz np. polskiego menu.

Post by MUCHOMOR » 18 Aug 2020, o 16:27

Witajcie. Robię to pierwszy raz z moim starym telefonem odnalezionym w szufladzie. Po wgraniu softa do mojej E52 otrzymuję kiepskie komunikaty.

Wersja oprogramowania: 033.002
Próbuję wgrać 091.004. Może to za wysokie progi?

Rozpoczyna się proces, po czym pokazuje, że urządzenie jest we flashing mode i w okienku wyrzuca mi taki komunikat:

The flashing failed. Do you want to retry the flashing?
HRESULT 0x8401f141 (-2080247487)
Flash: Boot rom was not detected after phone boot up. Unable to start flashing.

Proces wygląda tak:

Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Verifying communication to device...
Scanning image files...
ERROR: Failed to set phone to flashmode
Getting BB5 Phone Information from Update Server...
ERROR: Unable to detect device 0x8401F145. Check USB connection
Unable to get phone info from update server 0x8401F121
Unable to get phone information from Update Server
Starting to recover the phone
Recovering phone
Initializing
All operations completed
Product flashing aborted

Ktoś może mi powiedzieć, czy robię coś nie tak, zła paczka, czy coś z telefonem jest nie tak i jego hardware?
Dodam, że telefon działa bez zarzutu i nie mam z nim problemu. Chciałem wrzucić nowszy soft.

Ewentualnie podrzućcie mi jakieś opcje.

Dane telefonu:
MUCHOMOR Male
0%
 
Offline
 
Telefon: NOKIA E52
Soft: 033.002
Operator: Orange
Age: 38
Location: Wrocław

Joined: 18 Aug 2020
Online: 1h 32m
Posts: 1Topics: 1
Reputation point: 0
    Windows 10 Chrome

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by nemo333 » 18 Aug 2020, o 23:21

Najlepiej jest to wszystko robić na Windows 7, używając portów USB 2.0, po instalacji Phoenixa oraz Nokia Suite.
Jednak, możesz próbować flashować na 10, ale zawsze używaj portu 2.0, nigdy 3.0.
Spróbuj doinstalować Nokia Suite jeśli nie posiadasz, podejrzewam tu jakiś problem ze sterownikami.
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 438d 8h 57m 20s
Posts: 9031Topics: 96
Reputation point: 6419
    Windows 10 Chrome


Return to Zmiana oprogramowania

Who is online

Users browsing this forum: No registered users and 0 guests