Odblokowywanie ukrytych funkcji telefonu (edycja konfiguracji PPU).

Post by pawelooss » 3 Aug 2011, o 18:18

Ładowanie jest zależne od budowy gniazda USB. Jeśli jakiś model od początku nie obsługuje ładowania, to raczej się tego nie włączy - ale nowe modele powinny już to mieć.
ImageImageImage

Kolekcja ➔ Apple iPhone 5s && BlackBerry Curve 9320 && Ericsson A2618s, A2628s && HTC HD2 && MaxCom MM432BB
&& Motorola RAZR V3, V2288 && Samsung Galaxy S && Siemens A52 && Sony Ericsson C902 && Sony Xperia E, Xperia Z3 Compact
&& N♥kia 100, 1100, 1110, 1600, 1616, 3100, 3110c, 3210, 3310, 3410, 3510i, 5510, 5800XM, 6020, 6230i, 6300, 6303c, 6610i

&& N♥kia 7360, Lumia 730 Dual SIM, Lumia 800, E50, E51, E52, N8-00, N900, N9-00, N95 8GB, N-Gage && Tracer Ovo 1.2 :)
pawelooss Male
Pan i Władca!
Administrator

User avatar
 
Offline
 
Telefon: N♥kia E52 || S♥ny Z3C || iPh♥ne 5s
Soft: CFW 081.003 || Android 6.0.1 || iOS 10
Operator: Play
Age: 24
Location: Ruda Śląska

Joined: 27 Feb 2009
Online: 637d 8h 40m 10s
Posts: 11689Topics: 1104
Reputation point: 17204
    Symbian Nokia Browser

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by vbig » 18 Sep 2011, o 20:22

Witam! Mam problem z całą tą zabawą ponieważ:
Znalazłem w necie PPU do Nokii 7230 (RM-604), jednak na liście "Model:" w Phoenix'ie jest napis "RM598" (mój telefon to RM-604, przynajmniej tak jest napisane pod baterią. Soft 9.83). To znaczy że znalazłem zły plik?
Kiedy zmieniam "48. Java TCK support" z "off" na "On(JSR75 R&W)" telefon odwala dziwne rzeczy. Tzn. sam łączy się z netem (na górze widać E w kwadraciku), pokazuje mi się błąd "Waring TCK Flag set" a przy uruchamianiu pyta mnie o jakiś test USB.
Wie ktoś o co biega?

[ Komentarz dodany przez: _NeedSpeed_: 18 września 2011, o 21:16 ]
Kolega dobry plik ppu i soft ściągnął?

No właśnie jak napisałem nie jestem pewien co do ppu. Soft mam oryginalny jeszcze :)
Spróbowałem z 598, jednak nadal jest tak samo.
vbig Male
Chodzący problem ;]
10%
 
Offline
 
Telefon: 7230
Soft: 09.83
Operator: Play
Age: 22
Location: Poznań

Joined: 13 Jun 2011
Online: 10h 35m 59s
Posts: 11Topics: 3
Reputation point: 0
    Windows XP Opera

Post by pawelooss » 18 Sep 2011, o 20:33

vbig wrote:a przy uruchamianiu pyta mnie o jakiś test USB.

To akurat znak, że
vbig wrote:"48. Java TCK support" z "off" na "On(JSR75 R&W)"

zadział. :]
ImageImageImage

Kolekcja ➔ Apple iPhone 5s && BlackBerry Curve 9320 && Ericsson A2618s, A2628s && HTC HD2 && MaxCom MM432BB
&& Motorola RAZR V3, V2288 && Samsung Galaxy S && Siemens A52 && Sony Ericsson C902 && Sony Xperia E, Xperia Z3 Compact
&& N♥kia 100, 1100, 1110, 1600, 1616, 3100, 3110c, 3210, 3310, 3410, 3510i, 5510, 5800XM, 6020, 6230i, 6300, 6303c, 6610i

&& N♥kia 7360, Lumia 730 Dual SIM, Lumia 800, E50, E51, E52, N8-00, N900, N9-00, N95 8GB, N-Gage && Tracer Ovo 1.2 :)
pawelooss Male
Pan i Władca!
Administrator

User avatar
 
Offline
 
Telefon: N♥kia E52 || S♥ny Z3C || iPh♥ne 5s
Soft: CFW 081.003 || Android 6.0.1 || iOS 10
Operator: Play
Age: 24
Location: Ruda Śląska

Joined: 27 Feb 2009
Online: 637d 8h 40m 10s
Posts: 11689Topics: 1104
Reputation point: 17204
    Windows 7 Firefox

Post by vbig » 18 Sep 2011, o 20:39

Tzn. ta, działa, ale mimo wszystko pokazuje mi się ikonka neta i wywala mi błąd "Warning TCK Flag set" przy wyłączaniu telefonu i wyłączaniu dowolnej aplikacji.
Gdzie może leżeć problem?
Last edited by vbig on 18 Sep 2011, o 20:44, edited 1 time in total.
vbig Male
Chodzący problem ;]
10%
 
Offline
 
Telefon: 7230
Soft: 09.83
Operator: Play
Age: 22
Location: Poznań

Joined: 13 Jun 2011
Online: 10h 35m 59s
Posts: 11Topics: 3
Reputation point: 0
    Windows XP Opera

Post by pawelooss » 18 Sep 2011, o 20:43

A kliknąłeś Read przed zmianą i Write'm? W tej chwili nie pozostaje nic innego, jak tylko wgrać soft od nowa na Refurbish.
ImageImageImage

Kolekcja ➔ Apple iPhone 5s && BlackBerry Curve 9320 && Ericsson A2618s, A2628s && HTC HD2 && MaxCom MM432BB
&& Motorola RAZR V3, V2288 && Samsung Galaxy S && Siemens A52 && Sony Ericsson C902 && Sony Xperia E, Xperia Z3 Compact
&& N♥kia 100, 1100, 1110, 1600, 1616, 3100, 3110c, 3210, 3310, 3410, 3510i, 5510, 5800XM, 6020, 6230i, 6300, 6303c, 6610i

&& N♥kia 7360, Lumia 730 Dual SIM, Lumia 800, E50, E51, E52, N8-00, N900, N9-00, N95 8GB, N-Gage && Tracer Ovo 1.2 :)
pawelooss Male
Pan i Władca!
Administrator

User avatar
 
Offline
 
Telefon: N♥kia E52 || S♥ny Z3C || iPh♥ne 5s
Soft: CFW 081.003 || Android 6.0.1 || iOS 10
Operator: Play
Age: 24
Location: Ruda Śląska

Joined: 27 Feb 2009
Online: 637d 8h 40m 10s
Posts: 11689Topics: 1104
Reputation point: 17204
    Windows 7 Firefox

Post by vbig » 18 Sep 2011, o 20:47

Tak, kliknąłem.
Errory nie pokazują się kiedy wczytam zapisany state (kopie zrobiłem od razu po pierwszym wczytaniu), jednak zależy mi na tym "Java TCK support" bez błędów (sprawdziłem i net pobiera kasę :P) bo to dość denerwujące...

[ Komentarz dodany przez: pawelooss: 19 września 2011, o 00:29 ]
Niestety więcej nie potrafię pomóc.
vbig Male
Chodzący problem ;]
10%
 
Offline
 
Telefon: 7230
Soft: 09.83
Operator: Play
Age: 22
Location: Poznań

Joined: 13 Jun 2011
Online: 10h 35m 59s
Posts: 11Topics: 3
Reputation point: 0
    Windows XP Opera

Post by elderon » 1 Nov 2011, o 23:34

może ktoś podać link do pliku PPU dla noki 5530?

[ Komentarz dodany przez: pawelooss: 2 listopada 2011, o 00:03 ]
Na Symbianach nie ma żadnych PPU.
elderon Male
0%
 
Offline
 
Telefon: 5530
Soft: v32.007
Operator: Orange
Age: 24
Location: Tomaszów

Joined: 22 Apr 2010
Online: 5h 2m 20s
Posts: 6Topics: 4
Reputation point: 0
    Windows XP Chrome

Post by deathx » 5 Dec 2011, o 12:56

Witam. Szukałem na forum ale nie znalazłem pliku PPU dla Nokia C3-01 RM-640. Czy posiada ktoś albo mógłby mi zrzucić? Wielkie dzięki.
deathx Male
0%
 
Offline
 
Telefon: nokia c3-01
Operator: Orange

Joined: 5 Dec 2011
Online: 11m 33s
Posts: 1Topics: 0
Reputation point: 0
    Windows 7 Opera

Post by poziomkacs » 15 Dec 2011, o 01:33

Czy to normalne że po restarcie pojawia się jakiś napis (po wyłączeniu telefonu) a po uruchomieniu już jest jak by od zera, czyli nie działa minimalizacja itd. ?
poziomkacs Male
30%
 
Offline
 
Telefon: Nokia C3-00 | N-Gage Classic
Soft: 8.70 | 3.30
Operator: Orange
Age: 24

Joined: 12 Dec 2011
Online: 1d 21h 15m 7s
Posts: 60Topics: 5
Reputation point: 20
    Windows XP Firefox

Post by pawelooss » 15 Dec 2011, o 01:53

W nowszych od S40v3 pojawia się faktycznie jakiś "test usb r-cośtam". Taka specyfika nowych platform.
ImageImageImage

Kolekcja ➔ Apple iPhone 5s && BlackBerry Curve 9320 && Ericsson A2618s, A2628s && HTC HD2 && MaxCom MM432BB
&& Motorola RAZR V3, V2288 && Samsung Galaxy S && Siemens A52 && Sony Ericsson C902 && Sony Xperia E, Xperia Z3 Compact
&& N♥kia 100, 1100, 1110, 1600, 1616, 3100, 3110c, 3210, 3310, 3410, 3510i, 5510, 5800XM, 6020, 6230i, 6300, 6303c, 6610i

&& N♥kia 7360, Lumia 730 Dual SIM, Lumia 800, E50, E51, E52, N8-00, N900, N9-00, N95 8GB, N-Gage && Tracer Ovo 1.2 :)
pawelooss Male
Pan i Władca!
Administrator

User avatar
 
Offline
 
Telefon: N♥kia E52 || S♥ny Z3C || iPh♥ne 5s
Soft: CFW 081.003 || Android 6.0.1 || iOS 10
Operator: Play
Age: 24
Location: Ruda Śląska

Joined: 27 Feb 2009
Online: 637d 8h 40m 10s
Posts: 11689Topics: 1104
Reputation point: 17204
    Windows 7 Firefox

Post by poziomkacs » 15 Dec 2011, o 02:03

Mi wywala po wyłączeniu "warning tck flag set" i po ponownym uruchomieniu jest "wyczyszczona" modyfikacja ppu. C zasami jak zminimalizuje aplikację także wywala ten napis.
poziomkacs Male
30%
 
Offline
 
Telefon: Nokia C3-00 | N-Gage Classic
Soft: 8.70 | 3.30
Operator: Orange
Age: 24

Joined: 12 Dec 2011
Online: 1d 21h 15m 7s
Posts: 60Topics: 5
Reputation point: 20
    Windows XP Firefox

Post by Łopat » 19 Jan 2012, o 16:27

Witam. Nie mogę odpalić Phoenix'a, ponieważ wywala mi błąd: "Install a Nokia dongle and try to start application again" Czy jest możliwość edycji PPU innym programem niż Phoenix, lub rozwiązania problemu związanego z programem?

[ Komentarz dodany przez: pawelooss: 19 stycznia 2012, o 16:52 ]
Ewentualnie JAF-em, ale to już jest znacznie bardziej skomplikowane i zagadkowe. Wyrzuć wszystkie aplikacje od Nokii programem Revo Uninstaller, przeczyść system i zainstaluj najnowszego Phx z tego forum.
Last edited by Łopat on 19 Jan 2012, o 16:28, edited 1 time in total.
Łopat Male
20%
 
Offline
 
Telefon: 5130
Soft: 07.95
Operator: Plus
Age: 20

Joined: 25 Nov 2011
Online: 5d 14h 44m 49s
Posts: 45Topics: 3
Reputation point: 9
    Windows XP Opera

Post by karol2505 » 26 Jan 2012, o 19:16

witam ma taki problem gdy otwieram menu Product -> Product Profile. to pokazuje się to okno ale nic więcej czemu tak jest mój telefon to 5310XM
karol2505 Male
20%
 
Offline
 
Telefon: Nokia 5130 XpressMusic
Soft: V7,95
Operator: Plus
Age: 22

Joined: 6 Nov 2011
Online: 13h 54m 13s
Posts: 32Topics: 5
Reputation point: 0
    Windows 7 Chrome

Post by nemo333 » 26 Jan 2012, o 22:20

masz plik PPU?
Image
nemo333 Male
fb.com/nemowaKK
Sponsor

User avatar
 
Offline
 
Telefon: BlackBerry Curve 9320
Operator: ----------

Joined: 26 Jun 2009
Online: 434d 1h 24m 47s
Posts: 8952Topics: 96
Reputation point: 6398
    Windows 7 Chrome

Post by karol2505 » 27 Jan 2012, o 13:44

tak już rozwiązany problem działa

[ Dodano: 27 sty 2012, o 13:43 ]
posiadam plik PPU dla Noki 5310XM. Czy ten plik mogę użyć do Noki 3110C czy musi być inny proszę o odp.
karol2505 Male
20%
 
Offline
 
Telefon: Nokia 5130 XpressMusic
Soft: V7,95
Operator: Plus
Age: 22

Joined: 6 Nov 2011
Online: 13h 54m 13s
Posts: 32Topics: 5
Reputation point: 0
    Windows 7 Chrome

Previous • Next

Return to [S40] Tutoriale

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests